PDA

Visualizza la versione completa : Installazione di FMod e SDL 1.2


Johna
26-09-2013, 03:49
Debian Wheezy 7.0 KDE

Salve a tutti, di recente ho scaricato "beacon" un gioco che sembra essere proprio carino, peccato che non riesca ad installare 2 componenti che, a quanto dice il readme, sono necessari, parlo appunto di FMod e SDL 1.2.
In breve: SDL 1.2 (runtime libraries) quando lo apro con "apper installer" mi da il seguente errore: No supported files were provided. (http://libsdl.org/download-1.2.php)
Mentre per FMod, oltre a non aver capito che diamine è, non riesco a installare il file tar.gz (non linkatemi guide su come installare i seguienti pacchetti perchè le ho viste tutte... non capisco proprio il passaggio ./configure make makeinstall, da che ricordo infatti non sono mai riuscito ad installare file .tar.gz convertendoli in .deb) (http://www.fmod.org/download/)

Vi serei molto grato qualora riusciste a darmi delucidazioni :)

Grazie, Johna.

Loading