PDA

Visualizza la versione completa : tomcat + apache 2


saintex
14-05-2002, 19:45
una curiosità:
tomcat è già compatibile con Apache 2?

lupo987
15-05-2002, 00:34
Ci lavoro e ti dico che sarebbe meglio evitare soprattutto se Tomcat è la 4.0.1

saintex
15-05-2002, 01:54
perché che problemi dà?

quale versione di tomcat va meglio per l'accoppiata apache 2 + tomcat?

lupo987
18-05-2002, 00:08
Senti il problema tra aapche e tomcat è il modulo che utilizzi per la conessione tra Apache e Tomcat cioè modwebapp.Attenzione sto parlando di una macchina linux.Se stai utilizzando Windows ti dico solo che la versione migliore di Tomcat è 3.2.1.Ciao ;)

saintex
19-05-2002, 17:41
scusa il ritardo con cui rispondo (non mi ero accorto)...

uso linux ovviamente :D

quindi con Apache 2 che versione di Tomcat potrebbe andare?

4.0.3?

(l'ultima stabile)?

lupo987
20-05-2002, 00:02
Allora se ti trovi sotto linux il mio è consiglio e Tomcat 3.2.1 e Apache 2 oppure Apache 1 e Tomcat 4.0.Il problema k avresti utilizzando Apache 2 con Tomcat 4.0 avresti problemi per fali comunicarli tra di loro e se utilizzi Apache come Proxy.Spero di esserti stato utile poi casomai fammi sapere se hai altri problemi.

CIAO

saintex
21-05-2002, 02:41
grazie proverò

Loading