PDA

Visualizza la versione completa : Timer Eletronic Star: sostituzione batteria!


Felino
15-12-2013, 23:43
Salve a tutti,
sono in possesso di un semplicissimo TIMER a presa della ELETRONIC STAR.


L'ho acquistato due anni fa...il display adesso non si accende più, esattamente se lo tengo attaccato alla presa si, se lo stacco invece no, il che è un po' scomodo per poter regolare il TIMER e si resetta qualcosa manca la luce.


Nelle specifiche c'è scritto che ha una batteria Nich 1.2V.
L'ho smontato ma la batteria sembra saldata...vi allego foto!


Voi che dite?


Grazie.


https://dl.dropboxusercontent.com/u/50056863/eletronic_star_1.jpg


https://dl.dropboxusercontent.com/u/50056863/eletronic_star_2.jpg


https://dl.dropboxusercontent.com/u/50056863/eletronic_star_3.jpg


https://dl.dropboxusercontent.com/u/50056863/eletronic_star_4.jpg

hfish
16-12-2013, 09:29
penso che NiCh sia una cattiva trascrizione di NiMh o NiCd... NON riesco a trovare nessuna informazioni per batteria NiCh!

on ogni caso se la batteria è saldata immagino sia ricaricabile e che si ricarichi automaticamente quando la presa è attaccata alla rete. potrebbe essere che il circuito d ricarica sia morto o che lo sia la batteria.

nel secondo caso potresti dissaldarla e sostituirla con un'altra, ma bisogna prima capire bene con che tecnologia la batteria sia realizzata. ci dovrebbero essere delle scritte sulla batteria (forse coperte dalle saldature), ce la fai a vederle?

Felino
16-12-2013, 10:36
Si infatti, l'anno scorso il display era moto praticamente.

L'ho tenuto sotto carica per un giorno di fila e poi è rinato senza problemi.

Ho comunque inviato una mail ad Electronic Star, vediamo se rispondono e vi aggiorno! :)

Vedrò di vedere se riesco a leggere qualcosa sulla batteria!

Grazie per il momento.

Felino
02-01-2014, 10:54
Ho contattato l'assistenza: PESSIMA!!!

Volevano il mio codice cliente, volevano il mio nick ebay...il primo non l'avevo, il secondo non era presente nei loro archivi (perchè avevo acquistato da un rivenditore) alla fine...non mi hanno dato il ben minimo di assistenza perchè senza quei due elementi non potevano aprire la scheda di assistenza. Vi rendere conto?
Così hanno perso un cliente!

Alla fine sapete come ho risolto: ho aperto il TIMER, riscaldato per un bel pò con un semplicissimo phon e adesso funziona egregiamente.
Misteri! :)

Grazie.

Loading