PDA

Visualizza la versione completa : Lubuntu 13: installazione ultimata, ma non si direbbe


Discolo
27-01-2014, 14:19
Ciao, è la prima volta che scrivo in questa sezione, non ho esperienza di Linux ma qui si tratta di una stranezza d'installazione per la quale vorrei una vostra opinione.

Ho un portatile Compaq del 2002 su cui vorrei installare Lubuntu come principale s.o. e atal fine ho masterizzato Lubuntu-13.10-desktop-i386.iso, scaricato dal sito di Ubuntu, su un DVD riscrivibile.
Volendo rispettare il partizionamento esistente, ho indicato di riformattare la partizione principale dov'era il s.o. originale win XP (già precedetemente cancellato per un'altra installazione, andata a buon fine (di Haiku).
In questo primo tentativo il processo di formattazione in ext4, dopo essere stato lanciato, s'è interrotto a metà. Nessun messaggio di errore, ho ritrovato il pc con una schermata buia, e non m'è rimasto altro che forzare lo spegnimento

Dal pc principale ho ricancellato il DVD riscrivibile e reinciso Lubuntu (lo stesso file iso).
Nonostante avessi preventivamente cancellato il contenuto, al momento di masterizzare - uso InfraRecorder - vengo avvertito che il disco non è vuoto, ma che la cancellazione non è possibile.
Tuttavia la masterizzazione va a buon fine, o almeno sembra.

RImesso il disco nel pc portatile, ho utilizzato questa volta la funzione di verifica dell'integrità, che è ha dato esito positivo.
Successivamente, per ulteriore prova, l'ho ripetuta, col medesimo esito.

23273

Ho avviato l'installazione, riscegliendo la medesima partizione della prima volta. Questa volta liistallazione è andata a termine senza errori.
A istallazione ultimata viene chiesto di riavviare, ma invece di completare l'operazione rimane una schermata scura. Spengo e riaccendo, togliendo preventivamente il disco dal lettore, ed ecco il magico risultato: una schermata verde!
Riprovo più volte, ma il risultato non cambia: ecco le schermate dell'avvio


23274

23275

schermata finale (http://www.freeimagehosting.net/t/d8of1.jpg), qui si ferma, non va più avanti

Eppure qualcosa viene caricato, per spegnere su questa schermata verde è sufficiente premere il tasto di spegnimento una sola volta, in modo non prolungato, e il pc si spegne da sé, in modo non forzato.

Non mi dite che è strano perché già lo so... :)

sacarde
27-01-2014, 16:34
premendo "shift" al grub,
dovresti poter entrare nel menu di grub
poi selezionare "recovery mode" o "advanced" e poi "recovery mode"
da li: modalita' grafica ridotta
e, caricato i driver video che vuoi, riconfigurare X


p.s.
letto?
http://wiki.ubuntu-it.org/Hardware/Video
http://wiki.ubuntu-it.org/Hardware/Video/Xorg (http://wiki.ubuntu-it.org/Hardware/Videohttp://wiki.ubuntu-it.org/Hardware/Video/Xorg)

Discolo
27-01-2014, 21:54
Quindi sarebbe un problema di driver video... Ma io non ho alcuna schermata di GRUB...
Provando a spiegarmi meglio, le uniche schermate sono quelle che ho inserito in discussione, prima di queste lo schermo rimane buio, non ci sono schermate che dànno opzioni per intervenire.

Ora con la schermata di LUbuntu si presenta questo messaggio:

23276

Sia premendo "S", sia premendo "M" il risultato è lostesso, cioè nessuno: si ariva ugualmente alla schermata verde e si ferma.


Se fosse solo un problema di driver video io credo che verrebbe adottata una risoluzione grafica ridotta, ma qualcosa si vedrebbe.

E i messaggi di errore cosa significano?

sacarde
27-01-2014, 22:03
provato a premere "shift" quando parte?


p.s.
io non riesco a leggere nelle immagini che hai postato

Discolo
27-01-2014, 22:45
Ora sì, premendo shift mi compare effettivamente la scritta "Grub loading" ma poi prosegue come al solito, non mi dà opzioni o altro.

qui le puoi vedere bene

errore in avvio di lubuntu
http://www.freeimagehosting.net/t/vzmrs.jpg


schermata lubuntu
http://www.freeimagehosting.net/t/y7fzz.jpg


schermata verde di blocco
http://www.freeimagehosting.net/t/d8of1.jpg


controllo ultimato
http://www.freeimagehosting.net/t/mpoaq.jpg


perUUID
http://www.freeimagehosting.net/t/vj3ti.jpg

macché, sono in formato francobollo, ma io le ho caricate con una larghezza di 800 pixel circa, più che suffciente...

Discolo
27-01-2014, 22:51
vediamo se riesco a caricarle qui
errore sempre presente in tutti gli avvii

23277

Discolo
27-01-2014, 22:53
messaggio che ieri non compariva

23279

Discolo
27-01-2014, 22:57
controllo del disco

23280

sacarde
28-01-2014, 16:27
con "shift" o "esc" dovresti vedere le scelte di grub (di cui una "advanced" e poi "rescue system") e i messaggi di boot


questo puo essere utile:
http://wiki.ubuntu-it.org/AmministrazioneSistema/Grub/Ripristino

oppure usare: http://www.supergrubdisk.org/

Discolo
29-01-2014, 23:59
La mia impressione è che ci sia qualcosa che non va nel CD di installazione e che di conseguenza l'installazione sia alquanto fallata... Già lo pensavo ieri, ma quando oggi ho provato a riavviarlo e neanche è partito...
Probabilmente appena posso farò una nuova masterizzazione, da un altro pc con diverso masterizzatore, e allora si vedrà da dove viene il problema.

Loading