PDA

Visualizza la versione completa : SOS Datemi un browser con flash funzionante


disaster.net
01-02-2014, 21:23
Ciao a tutti
come macchina ho un sempron 2300 con 750mb (oggi direte un rottame...)
prima ci girava AptoSid.. ma stava cominciando a romepre le scatole (dopo 8 anni di onorato servizio) e sono passato a ebian live lxde montata fissa...

sul netbook (aspire one) tutto benissimo...
sul fisso ho SEMPRE il problema di flash...
le ho tentate tutte compresa quella di installare chromium e inserire la variabile del path fregando i 2 file da chrome... ho lavorato 4 ore... poi ho piallato tutto perch sinceramente impossibile riuscirne a venire accapo...

adesso ho rifatto la macchina da zero....
ho installato il chrome stabile ultima versione... puf... niente flash....
ho rimosso tutto e installato una versione antecedente 31.0.1650.48
eeee... Puf... niente....

sto per tirare di matto....
qualche anima pia mi puo' aiutare

Grazie
Flavio

sacarde
02-02-2014, 09:03
non hai provato quello che trovi nei repo?

ubuntu: http://wiki.ubuntu-it.org/InternetRete/Flash#Installazione_di_Adobe_Flash_Player

debian: https://wiki.debian.org/it/FlashPlayer

disaster.net
02-02-2014, 10:41
la versione di flash player "non free" o comunque aggiuntiva rispetto partendo da un firefox / iceweasel, viene vista come 11.2 e viene molte volte letta come "troppo vecchia" e rifiutata in molti video

ho provato anche a scaricare Chromium ed ad installare la libreria libpepflashplayer.so ed il relativo json esapolandoli da 3 versioni diverse di chrome, ma in nessun caso sono riuscito a farlo funzionare....
andando a taroccare il file di configurazione di chrome ed inserendo il path di libpepflashplayer ottengo 2 possibilit...
o lo vede e si inchioda... non si muove piu' ... non da segni di errore... ma neanche parte.. oppure se ho copiato male la riga parte.... e il flashplayer non viene installato

quindi ho provato a resettare tutto (brasato il disco principale con il SO) ed installato la stesa versione che ho sul netbook aspire one, dove chrome va benissimo ed il suo flasplayer pure.

niente da fare.. quando installo il chrome mi chiede 2 librerie aggiuntive, lancio un # apt-get install -f e si mette tuto in ordine ma quando apro per vedere se installato il plugin di flash.. non si trova... non esiste... pur essendo al suo dannatissimo posto ( /opt/google/chrome/PepperFlash )
disperato ho cambiato distribuzione passando da debian 7.2 live Lxde a debian live 7.2 xfce (meglio xfce..molto meglio) ma il risultato non cambia di una virgola.
chrome non vede il suo plugin e nemmeno chromium taroccato riece a vederlo... cio se lo vede non parte... se non lo vede... invece parte...

ho l'impresione che ci sia un trust tra adobe e chrome/ubuntu.... ne piu' ne meno come quello tra adobe/finestra e adobe/melavvelenata....

mi stano saltando i nervi... ve lo assicuro....
F.

MItaly
02-02-2014, 23:29
Per Firefox e tutti gli altri browser (che usano l'NPAPI) a parte Chrome l'ultima versione supportata la 11.2, che quella nei repo.

Con Chromium dovrebbe funzionare scaricando il plugin che dici e con un po' di magheggi, ma se scarichi Chrome dal sito di Google (che dovrebbe anche avere un repo da aggiungere volendo) dovrebbe esserci sempre incluso l'ultimo Flash Player supportato su Linux (con Pepper API, compatibile solo con Chrome).

Loading