PDA

Visualizza la versione completa : [DOS] Debug & tastiera


23Andrea
16-02-2014, 00:13
Aiuto!:dh:
Digitando al prompt: "debug" + invio, la consolle si apre correttamente, ma tasti e caratteri speciali non corrispondono.
Come posso risolvere?
Grazie.

23Andrea
18-02-2014, 17:39
Forse dovrei ri-postare la domanda nella sezione "Hardware"?
La consolle di debug di Windows certamente caduta in disuso, ma mi sembra che il problema sia dovuto al layout della tastiera...

oregon
18-02-2014, 17:51
Ma fuori dal debug la tastiera funziona correttamente? Cio se apri la console con cmd, i tasti sono corretti?

23Andrea
18-02-2014, 19:31
Ma fuori dal debug la tastiera funziona correttamente? Cio se apri la console con cmd, i tasti sono corretti?
Beh... s! Senn avrei ben altri problemi, immagino :afraid:.

oregon
18-02-2014, 23:04
Quindi

1) apri la console con cmd
2) utilizzi tranquillamente la tastiera (magari con altri comandi come dir o cat)
3) se passi al debug (con il comando debug) hai problemi con la tastiera (ad esempio quale tasto?)

23Andrea
19-02-2014, 17:04
(Scusa il ritardo: sono tornato ora dal lavoro :bh:)

Esattamente.
Questa la mappa tasti/caratteri:

1^ riga di tasti - sotto la riga dei tasti funzione - (minuscolo/maiuscolo)
Prompt: \| 1! 2" 3 4$ 5% 6& 7/ 8( 9) 0= '? ^
Debug: `~ 1! 2@ 3# 4$ 5% 6^ 7& 8* 9( 0) -_ =+

4^ riga di tasti - sopra la riga della barra spaziatrice - (minuscolo/maiuscolo)
Prompt: <> le lettere da z a m corrispondono ,; .: -_
Debug: \| le lettere da z a m corrispondono ,< .> /?

23Andrea
20-02-2014, 19:28
Ecco la soluzione:
http://www.vistaheads.com/forums/microsoft-public-windows-vista/112568-tastiera-italiana-vecchie-applicazioni.html
:D

Loading