PDA

Visualizza la versione completa : Problema Fastweb e Powerline


zanga
24-04-2014, 17:27
Ciao a tutti, vi spiego brevemente il mio problema perch non so pi veramente come venirne fuori.
Prima di fastweb avevo un classico router wifi con il quale utilizzavo 2 powerline TL-PA2010 e tutto funzionava perfettamente.. senza nessuna installazione, tutto plug and play, mi bastato attaccarli alla corrente con il cavo ethernet e tutto ripeto, funzionava egregiamente. Passo a fastweb fibra ottica e per forza di cosa uso il loro router il Technicolor TG589vn v3 e qui iniziano i problemi... non riesco a far andare pi le powerline.. in nessun modo.. come se non le vedesse proprio.. come posso uscirne fuori? qualsiasi consiglio ben accetto. Grazie

23852
dovrebbe essere su Ethernet 2 ma non c' nulla.. ho provato anche tutte le altre porte ma nulla da fare

fivendra
24-04-2014, 18:09
questi sono i problemi dei router customizzati e bloccati dei provider. Mi verrebbe da dire che le powerline in qualche modo non vengono rilevate.

Prova a vedere se sul router Fastweb trovi la voce UPnP. Se no il consiglio di utilizzare un secondo router wifi come semplice access point a cui collegare poi le powerline

zanga
25-04-2014, 10:26
questi sono i problemi dei router customizzati e bloccati dei provider. Mi verrebbe da dire che le powerline in qualche modo non vengono rilevate.

Prova a vedere se sul router Fastweb trovi la voce UPnP. Se no il consiglio di utilizzare un secondo router wifi come semplice access point a cui collegare poi le powerline

l'ho pensato anch'io e per questo motivo preferisco sempre avere le mie cose (e neanche pagare il noleggio...) per gioco forza con la fibra o usi il loro o non c' altro.. (da quanto ho capito)

fivendra
25-04-2014, 22:10
Puoi sempre collegarci un secondo router...

Loading