PDA

Visualizza la versione completa : Sistemare pacchetti bloccati o danneggiati su Ubuntu


Valentina R.
30-04-2014, 07:52
Buon giorno.
Devo installare Postgres sql su Ubuntu 14.4 LTS. Ho digitato il comando sudo apt-get install postgresql da terminale e mi dice questo:
Alcuni pacchetti non possono essere installati. Questo puņ voler dire che č stata richiesta una situazione impossibile oppure, se si sta usando una distribuzione in sviluppo, che alcuni pacchetti richiesti non sono ancora stati creati o sono stati rimossi da Incoming. Le seguenti informazioni possono aiutare a risolvere la situazione:
I seguenti pacchetti hanno dipendenze non soddisfatte:
postgresql : Dipende: postgresql-9.3 ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

Ho provato anche a installarlo da Synaptic, ma dice:
Impossibile applicare le modifiche. Sistemare i pacchetti danneggiati prima.

Come posso risolvere il problema?
Grazie!

Loading