PDA

Visualizza la versione completa : I computers non si riescono più a registrare in un dominio


Cavaliere Nero
23-06-2014, 19:02
Buonasera, ho una rete con un dominio, è un bel po' di tempo che non riesco più ad aggiungere computers nel dominio. Sul Server c'è installato Windows Server Standard FE Service Pack 2, mentre sui Client è instalato Windows 7 e Windows XP. I computers con installato Windows 7 sono stati formattati e dopo la formattazione non sono più riuscito ad aggiungerli nuovamente al dominio, gli indirizzi di rete glieli metto, l'utente che fa accesso al Server dal Client è amministratore ed è registrato sul Server come amministratore, ma ogni volta che imposto il nome del dominio mi appare il seguente errore: "durante il tentativo di aggiungere il computer al dominio nomedominio si è verificato il seguente errore: Tentativo non riuscito di risolvere il nome DNS di un controller di dominio di un dominio che si sta unendo. Verificare che il client sia configurato per raggiungere un server DNS in grado di risolvere i nomi DNS del dominio di destinazione. Per informazioni sulla risoluzione dei problemi di rete, consultare la guida di Windows."
Sul Client ho anche disattivato Windows Firewall e Windows Defender.
Non riesco a capire cosa sia accaduto...

fivendra
24-06-2014, 18:28
Hai cancellato i vecchi profili dei computer sul server creandone contestualmente di nuovi per i nuovi computer?

Cavaliere Nero
25-06-2014, 12:36
Ho cancellato tutti i profili dei computer che erano registrati nel server, l'utente che accede al Server è stato creato nuovo nel Server, il profilo del computer invece non l'ho potuto aggiungere in quanto per crearlo devo eseguire il programma dal Client che mi visualizza un errore: "Questo computer non soddisfa i requisiti massimi di sistema operativo per l'installazione del client" (tra l'altro non ho mai capito cosa significa "requisiti massimi") e credo continuerà a darmi errore finché non sposto il computer dal gruppo al dominio.

denis76
28-06-2014, 15:59
E' successo anche a me. Nei client prova a mettere a mano come dns l'iop del server surante la procedura di registrazione.

Cavaliere Nero
30-06-2014, 10:06
In che senso durante? Il dns del server glielo ho messo nelle proprietà di rete.

Cavaliere Nero
30-06-2014, 12:19
Mi sono accorto di una cosa: impostando nel client l'indirizzo del server nel gateway navigo normalmente, impostando nel client l'indirizzo del server anche nel dns navigo solo se nell'url inserisco l'indirizzo a numeri, quindi il server non riesce effettivamente a risolvere i dns, o sbaglio?

denis76
30-06-2014, 15:25
Hai il server che ti fa da gateway?
Ad ogni modo per fare prima l'ultima vota ho impostato con dns primario il server e secondario 8.8.8.8.
Il dns andrebbe configurato per puntare al dns del tuo provider per risolvere i nomi non conosciuti.

Cavaliere Nero
30-06-2014, 17:21
Sono riuscito a risolvere il problema, in pratica sono andato in Gestore DNS, ho selezionato il DNS e poi dalla barra dei menù sono andato in Azione -> Proprietà ed ho impostato su "ascolta tutti gli indirizzi IP", mentre prima era impostato su "solo gli indirizzi IP selezionati", non essendoci gli indirizzi IP dei client nella lista sottostante la voce precedente, il server non ascoltava gli indirizzi IP dei client! Resta un mistero cosa ci faceva questa impostazione attivata... in quanto questo problema dei client che non si aggiungevano al dominio in precedenza non c'era. Anch'io mettevo come dns secondario quello del provider, però mi serviva che non ci fosse impostato per fare test.

Loading