PDA

Visualizza la versione completa : USB auto non carica smarphone (e succedono cose strane)


chumkiu
24-08-2014, 10:01
Ciao a tutti,

succede una cosa strana. Ho una Fiat Punto Evo con una USB che funziona come lettore multimediale.
Essendo una USB in genere funziona anche come caricabatterie e così è stato con i miei cellulari.

Col mio nuovo motorola x, invece succede quanto segue:

- il sistema del cellulare riconosce di essere sotto carica e compare il "lampo" sull'icona della batteria per indicare che è in carica.
- Tuttavia non solo non carica, ma il cellulare consuma come se non fosse attaccato (ho provato col navigatore acceso e consuma un 20% in 15 minuti).

Fin qui siamo ai limiti della normalità. Probabilmente l'amperaggio o quel che l'è dell'auto non è sufficiente a caricarla, anche se quanto meno l'alimentazione dovrebbe essere sufficiente a tenerlo in vita senza scaricare la batteria.

Ma la cosa assurda, è che una sera avevo il cellulare quasi completamente scarico (circa 10%), lo attacco alla USB dell'auto e in pochi minuti arriva all'1% (sempre col navigatore) e all'1% rimane per altri 20 minuti. Appena lo stacco, come previsto, il sistema si spegne. Ho provato a riaccenderlo e non ci prova nemmeno (segno proprio che la batteria era davvero scarica?)

Ora non mi sembra normale tutto ciò.
In genere il sistema riconosce quando l'amperaggio non è sufficiente e non compare il simbolino della carica. E di sicuro quanto meno l'alimentazione deve essere sufficiente a tenerlo in vita.

Esperienze? opinioni?

Max Della Pena
24-08-2014, 10:16
Se con gli altri funzionava forse è difettoso il cavo che utilizzi per collegarti all'auto.

chumkiu
24-08-2014, 10:21
Ne ho provati diversi e con lo stesso risultato. E non spiegherebbe il simbolino della batteria sottocarica (vuol dire che qualcosa arriva) :bhò:

kalamar2.0
24-08-2014, 10:39
l'amperaggio di quell'uscita usb probabilmente fa il solletico al sistema di carica, fai una prova senza usare il gps, lascialo la a caricare e vedi se dopo un po di tempo va su anche di 1 percento

SkinBonno
24-08-2014, 10:50
l'amperaggio di quell'uscita usb probabilmente fa il solletico al sistema di carica

quoto, a me è successo qualche giorno fa una cosa simile con quelle batterie portatili per ricaricare i cellulari..un amico ne ha una che carica senza problemi i suoi due htc, mentre il mio lumia e quello di un amico se li colleghiamo ad essa non parte neppure la ricarica....

chumkiu
24-08-2014, 11:08
Che non parta la carica lo posso capire.
Che riconosca di essere in carica e si scarica lo stesso un po' meno.
Che si fermi all'1% per 20 minuti dopo una scarica vertiginosa è fuori da ogni logica :/

Forse è un errore del sistema operativo. NOn dovrebbe riconoscere di essere in carica perché l'amperaggio non è sufficiente. Il fatto che riconosce di essere in carica non fa scattare il check dello spegnimento in caso di batteria sotto il limite dell'1% e allora continua ad libitum finché non si scarica completamente (il SO in genere si spegne prima del totale scaricamento).

Farò un po' di prove come dite.

SkinBonno
24-08-2014, 11:13
Che non parta la carica lo posso capire.
Che riconosca di essere in carica e si scarica lo stesso un po' meno.
Che si fermi all'1% per 20 minuti dopo una scarica vertiginosa è fuori da ogni logica :/

Forse è un errore del sistema operativo. NOn dovrebbe riconoscere di essere in carica perché l'amperaggio non è sufficiente. Il fatto che riconosce di essere in carica non fa scattare il check dello spegnimento in caso di batteria sotto il limite dell'1% e allora continua ad libitum finché non si scarica completamente (il SO in genere si spegne prima del totale scaricamento).

Farò un po' di prove come dite.
anche se in ricarica il telefono potrebbe "succhiare" troppa energia e scaricarsi comunque.
il mio lumia se lo collego con il suo caricatore quando mi dice batteria quasi scarica, se continuo ad utilizzarlo su facebook o per qualche gioco abbastanza pesante, dopo un venti minuti si spegne, nonostante sia in ricarica. poi ovviamente ogni caso è a sè, fai varie prove e vedi ;)

chumkiu
24-08-2014, 11:22
Sembra la spiegazione più logica.
Però "a naso" si scarica troppo velocemente. Come se non caricasse per nulla.

postmaster1
24-08-2014, 11:36
Più o meno lo stesso problema con il mio lg L9 ma con il caricabatteria da casa, in modo random compariva il simbolo della carica ma non caricava nulla, oppure avvolte caricava al 100% e subito dopo iniziava a scendere la percentuale, nonostante fosse ancora sotto carica... un hard reset ha risolto i problemi...

:ciauz:

Alhazred
24-08-2014, 11:51
Ho lo stesso problema, Motorola Atrix 4G, collegato all'accendisigari dell'auto riconosce la carica, ma usandolo come navigatore comunque si scarica, più lentamente che usato scollegato, ma si scarica.

Loading