PDA

Visualizza la versione completa : [wxPython] Problemi con wxpython


fermat
11-11-2014, 20:30
ciao!

ho installato wxpython versione 3.
ma non riesco ad usarlo.
come vedete da qua sotto:


>>> import wx
Traceback (most recent call last):
File "<stdin>", line 1, in <module>
ImportError: No module named 'wx'


ma da quanto ne so (e da quanto ricordo quando l'ho usato un anno fa) non devo fare nulla per usarlo.
perchè questo errore allora?
come versione di python uso questa:


>>> import sys
>>> print (sys.version)
3.4.2 (default, Oct 8 2014, 13:44:52)
[GCC 4.9.1 20140903 (prerelease)]

fermat
11-11-2014, 20:45
ok ho capito.
wxpython è compatibile con la versione 2.7 ma non con la versione 3.

Loading