PDA

Visualizza la versione completa : problema con WiFiTe


gabri79
04-03-2015, 21:06
ciao a tutti mi sono già presentato nell'off-topic dato che non sapevo dove farlo,sotto ad un post di un utente che dice di vendere passaporti e patenti :dottò:

comunque passiamo al mio problema,sto cercando di utilizzare la guida,davvero ben fatta e dettagliata,di questo forum riguardo aircrack-ng e il problema che mi da all'installazione del pacchetto WiFiTe

praticamente quando digito la stringa ftp://http/wifite.googlecode.com ecc ecc tenta di connettersi a non so cosa....ma dopo un po dice che la connessione è scaduta e ripete l'operazione..
ora starà alla decima volta

chi mi aiuta? grazie
p.s. ora pare che è cambiato qualcosa.ho bloccato l'azione e l'ho riattivata riscrivendo la riga.
file o directory non esistente:(
davvero non so che fare....non ci capisco nulla:dhò:
please

sacarde
04-03-2015, 21:33
di protocolli ne devi mettere uno solo, o ftp o http

comunque con: wifite.googlecode.com

si apre: https://code.google.com/p/wifite/

gabri79
04-03-2015, 22:50
di protocolli ne devi mettere uno solo, o ftp o http

comunque con: wifite.googlecode.com

si apre: https://code.google.com/p/wifite/

grazie della risposta,pare che ora stia andando....ha trovato le reti disponibili,ho scelto la mia come target dato che è wpa2
ora ci sono 4 righe da "starting handshake captured (il nome della mia rete)" ad altre 3 dove c'è scritto new client found...e dei numeri.
poi sotto un altro e un altro ancora.
e ai lati delle righe ci sono dei minuti che scorrono lentissimamente
aspettiamo...(che dovrebbe succedere alla fine dei minuti? )

Loading