PDA

Visualizza la versione completa : Inserire router WIFI su LAN


willy64
19-05-2016, 11:49
Ho una LAN con 4 PC collegati ad un modem/router ethernet. Vorrei aggiungere un router WIFI alla LAN per poter usare internet dal cellulare e dal laptop
Ho provato a fare le operazioni seguenti, purtroppo i dispositivi (laptop e cellulare) vedono il router ma non accedono ad internet:

Il router della LAN ha un indirizzo 192.168.0.163 sotto maschera 255.255.255.0

ho configurato il router WIFI assegnandogli 192.168.0.1 sotto maschera 255.255.255.0

ho collegato i due router tramite cavo ethernet alla porta LAN

ho disabilitato il DHCP sul router WIFI

Dove sbaglio ?
Grazie

misterx
19-05-2016, 12:07
Ho una LAN con 4 PC collegati ad un modem/router ethernet. Vorrei aggiungere un router WIFI alla LAN per poter usare internet dal cellulare e dal laptop
Ho provato a fare le operazioni seguenti, purtroppo i dispositivi (laptop e cellulare) vedono il router ma non accedono ad internet:

Il router della LAN ha un indirizzo 192.168.0.163 sotto maschera 255.255.255.0

ho configurato il router WIFI assegnandogli 192.168.0.1 sotto maschera 255.255.255.0

ho collegato i due router tramite cavo ethernet alla porta LAN

ho disabilitato il DHCP sul router WIFI

Dove sbaglio ?
Grazie

non vedo il gateway per il wifi

ipotizzo per l'AP wifi:
ip = 192.168.0.1
subnet = 255.255.255.0
gateway = 192.168.0.163

willy64
19-05-2016, 12:21
Il gateway 192.168.0.163 che lo stesso indirizzo per accedere via web al router

misterx
19-05-2016, 14:54
e allora qualche regola sul router tipo MAC bloccati di default?

willy64
19-05-2016, 15:39
No. Ho anche provato a fare un RESET del router ma niente da fare, non funziona

misterx
19-05-2016, 20:14
se la connessione tra PC ed apparato wi-fi avviene in modo corretto c' qualcosa a livello del gateway. Se i PC connessi via wi-fi si vedono attraverso un ping non vedo altri problemi di sorta: gateway o qualche regola che sfugge. Prova a lasciare abilitato il DHCP sul router wi-fi e ovviamente anche i PC che si collegano devono acquisire un IP via DHCP.

willy64
20-05-2016, 09:28
Grazie mille ! A questo punto il problema deve essere sul router CISCO della rete aziendale. Non ho accesso a quel router per cui mi devo rivolgere all'assistenza.

Loading