PDA

Visualizza la versione completa : Problema scheda wifi


masternick
25-05-2016, 21:25
Buona sera,
ho un pc portatile Lenovo G50 con SO Ubuntu 14.04 LTS. Dopo un p˛ che il pc Ŕ in funzione la scheda wifi sembra smettere di rispondere e non riesco pi¨ a connettermi a internet. Ho provato ad accendere e spengere la scheda sia abilitando e disabilitando la modalitÓ aereo tramite il tasto dedicato sulla tastiere sia disabilitando e riabilitando il wifi attraverso il men¨ a tendina, ma non riesco a riconnettermi alla wifi. L'unica soluzione che sembra funzionare Ŕ il riavvio del sistema. Quale pu˛ essere il problema? Come posso risolvere?

sacarde
26-05-2016, 08:46
che scheda wifi ? lo vedi dal comando: lspci


lo ha sempre fatto ?




p.s.
sei Smith di it.comp.os.linux.sys ?

masternick
26-05-2016, 11:56
Si, dopo un po che il sistema Ú in funzione accade.
Dal comando lspci ho trivato che il network controller Ŕ: Realtek Semiconductor Co., LTD. RTL8723BE PCIe Wireless Network Adapter

sacarde
26-05-2016, 13:27
che vedi con: systool -vm rtl8723be

p.s.
quale kernel usi ?

masternick
26-05-2016, 13:42
Con quel comando vedo:



Attributes:
coresize = "75687"
initsize = "0"
initstate = "live"
refcnt = "0"
srcversion = "C94095C986767A931B924EF"
taint = ""
uevent = <store method only>

Parameters:
debug = "0"
fwlps = "Y"
ips = "Y"
msi = "N"
swenc = "N"
swlps = "N"

Sections:
.bss = "0x00000000"
.data = "0x00000000"
.data.unlikely = "0x00000000"
.exit.text = "0x00000000"
.gnu.linkonce.this_module= "0x00000000"
.init.text = "0x00000000"
.note.gnu.build-id = "0x00000000"
.parainstructions = "0x00000000"
.rodata = "0x00000000"
.rodata.str1.1 = "0x00000000"
.rodata.str1.4 = "0x00000000"
.strtab = "0x00000000"
.symtab = "0x00000000"
.text = "0x00000000"
__mcount_loc = "0x00000000"
__param = "0x00000000"




La versione del kernel Ŕ: 3.16.0-71-generic

sacarde
26-05-2016, 13:45
provato a disattivare il risparmio energetico con:



sudo rmmod rtl8723be
sudo modprobe rtl8723be fwlps=0 ips=0


e riavviare la rete

masternick
26-05-2016, 13:48
Ok, fatto, attualmente non ha ancora rismesso di funzionare.

Loading