PDA

Visualizza la versione completa : Problema con phoronix-test-suite


fermat
28-11-2017, 11:30
ciao!

su xubuntu ho installato phoronix-test-suite per testarlo.
ho anche seguito le istruzioni trovate sul sito di ubuntu, modificando il file che č indicato: https://wiki.ubuntu.com/PhoronixTestSuite

solo che quando lo lancio, rimane in attivo fermo cosė:


# phoronix-test-suite list-available-tests


non succede assolutamente nulla, e l'ho lanciato circa 20 minuti fa.
qualche idea???

sacarde
28-11-2017, 20:48
che hai nella riga "disable_functions" in /etc/php5/cli/php.ini ?

fermat
29-11-2017, 10:40
ciao sacarde!

allora, non ho php 5, ma la versione 7.1 (non so se questo potrebbe essere un problema).
cmq nel file che mi hai indicato:


disable_functions =


quindi non risulta valorizzato!

sacarde
29-11-2017, 10:53
- da "top" vedi che e' in esecuzione ?

- letto? http://www.phoronix-test-suite.com/documentation/phoronix-test-suite.pdf

fermat
29-11-2017, 11:21
si il processo lo vedo, anche da ps:


$ ps aux | grep phoronix
matte 2604 0.0 0.0 4608 748 pts/0 S+ 11:18 0:00 /bin/sh /usr/bin/phoronix-test-suite list-available-tests
matte 2606 0.0 0.9 200708 18932 pts/0 S+ 11:18 0:00 php pts-core/phoronix-test-suite.php list-available-tests


adesso mi leggo il pdf e vedo se trovo qualcosa!

intanto grazie!

fermat
30-11-2017, 15:46
allora, ho provato ad installare la suite su archlinux ed ha funzionato senza problemi.

quindi forse č su xubuntu che c'č qualche problema.

ma va bene cosė, volevo solo fare qualche test e capire come funzionava il programma.

ciao!!
:ciauz:

Loading