PDA

Visualizza la versione completa : Elvox citofono: quale modello e'?


exFelino
07-09-2018, 11:12
Ciao ragazzi,
qualcuno di voi conoscere il modello di questo citofono oppure ha lo schema elettrico?
Si e' guastato e dovrei sostituirlo con un un po' piu' moderno! :)

https://image.ibb.co/egyq7z/IMG_20180906_WA0011.jpg (https://imgbb.com/)
https://image.ibb.co/m2Pxnz/IMG_20180906_WA0012.jpg (https://imgbb.com/)

Grazie!!!

Vincent.Zeno
07-09-2018, 11:21
se devi sostituirlo con uno nuovo perch cerchi lo schema?

exFelino
07-09-2018, 11:23
Curiosita' per capire a quale anno risale...e' montato a casa dei nonni e ricordo che non e' mai stato sostituito.

exFelino
08-09-2018, 15:11
Ragazzi, ho provato a sostituirlo con il seguente modello Elvox 930 (https://www.domuswire.com/prodotti/schede/Elvox/s60_930_000_R04.35299.pdf&ved=2ahUKEwjFtPqAvavdAhVIxYUKHfCsD5kQFjAAegQIARAB&usg=AOvVaw2gDA7sKAS9irZ74tqzbGjF).

Funziona tutto, ma sento la voce della persona che suona abbastanza piano...come mai?
Da cosa potrebbe dipendere?

Grazie.

Vincent.Zeno
08-09-2018, 15:46
il link errato

ipotesi:
-alimentazione insufficiente
-collegamento errato
-circuito in corto da qualche parte

l'alimentatore nuovo o compatibile?
il citofono interno compatibile?

Vincent.Zeno
09-09-2018, 09:57
ho dato un'occhiata in giro e l'ipotesi di tensione insufficiente abbastanza probabile.
se i collegamenti sono corretti verifica che alla misura sul citofono interno la tensione sia sufficiente.
ci nonostante, in assenza di carico, la tensione potrebbe essere giusta ma in presenza di carico potrebbe esserci caduta.
una causa probabile il deterioramento dei conduttori. se nel cavo citofonico hai ancora conduttori liberi sfruttali per raddoppiare la linea dell'audio. altrimenti dovrai cambiare l'intero cavo. ovviamente, prima di cambiare il cavo, fai verifiche con collegamenti diretti che tu possa controllare.

prima di fare tutto questo verifica l'alimentatore

exFelino
10-09-2018, 11:40
Scusami se ti rispondo solo adesso....

Ho sbagliato a descrivere il problema:
- utente che suona: sente abbastanza piano la voce di chi risponde...
- utente che risponde all cornetta: sente bene la voce di chi suona...

Effettivamente mi sono accorto che il problema e' lo stessa sia se monto il vecchio modulo Elvox che il nuovo.

Pensando ad un problema di alimentazione insufficiente ho provato a collegare solo l'altoparlante (scollegando il microfono) ma il problema persiste.
Non so se e' un prova valida per testare l'alimentazione oppure no.
Purtroppo non avevo il tester con me!

Penso che qui le mie capacita' mi dicono di fermarmi e chiedere supporto ad un elettricista.

Grazie.

Vincent.Zeno
10-09-2018, 11:50
Basandomi sul discorso dell'alimentazione insufficiente ho provato a collegare solo l'altoparlante (scollegando il microfono) ma il problema persiste.
Non so se e' un prova valida per testare l'alimentazione oppure no.

no, non prova valida.
chiama l'elettrico ;)

exFelino
10-09-2018, 12:16
Gia' fatto, aspetto che viene! :)

Vi postero' la soluzione...

Vincent.Zeno
10-09-2018, 12:20
Vi postero' la soluzione...
sembra la settimana enigmistica :D

Loading