PDA

Visualizza la versione completa : Modem D-Link DVA-5592 e problemi con la Fibra 1000


Sgracchioman
11-12-2018, 02:24
Buonasera a tutti!
Sono passato alla fibra 1000 tramite Infostrada, che mi ha fornito il model in oggetto.
Sono passato ad effettuare lo speedtest sia in un PC collegato in lan, sia in un altro collegato tramite un router Fritz 4040 a cascata, sia tramite wifi.
Ebbene, in upload la velocità si attesa sempre oltre i 90, fino ad arrivare a 95 in tutte e 3 le soluzioni, mentre in download nelle LAN non vado mai oltre i 95, mentre in WI-FI la velocità si attesta ad un soddisfacente 475 Mbit.
Premetto che la scheda Ethernet del PC è Realtek PCIe GBE Family Controller, quindi suppongo che non abbia alcun problema ad arrivare (o ad avvicinarsi) al Gigabit, e i cavi LAN sono di categoria 5e.
Ho provato ad aggeggiare nelle configurazioni (molto diverse rispetto ai miei precedenti modem) e ho notato che se vado nell'interfaccia fisica delle porte ethernet, il Bit Rate massimo e Duplex Mode è impostato a 100 Mbps full duplex, ma se io provo ad impostarlo a 1000, crasha la rete e devo riportarlo a 100 da un altro dispositivo.
Avete idea di come posso configurarlo per andare a 1000?
Ho trovato pure la possibilità di abilitare l'IPv6, ma subito dopo mi chiede di impostare il prefisso ULA; devo lasciarlo disabilitato o mi suggerite di abilitarlo? Se sì, come?
Grazie a tutti dell'attenzione.

fivendra
11-12-2018, 18:16
Il cavo LAN va bene anche se forse per sicurezza sarebbe meglio un categoria 6. Provato a vedere se ci sono driver più recenti del controller Ethernet?

Sgracchioman
11-12-2018, 19:43
Devo andare sul sito della casa madre? Windows update è aggiornato all'ultima release.
In uno dei 2 terminali lan ho usato un cavo cat.6, ma il blocco è sempre a 100 Mbps. A cosa può essere derivato il crash della configurazione della porta attraverso il modem?

fivendra
12-12-2018, 18:23
si, nel sito della casa madre o usare software come driver booster

Sgracchioman
12-12-2018, 18:40
Fatto, dopo l'aggiornamento non è successo nulla di rilevante... :(

Sgracchioman
13-12-2018, 23:15
Nessuno ha consigli geniali da suggerirmi? :(

denis76
05-01-2019, 10:12
Ciao, il cavo cat 5e funziona benissimo a 1 gb. Dopodiché la tua interfaccia e quella dello switch a cui sei collegato devono supportare 1 gb, altrimenti verrà negoziata una velocità più bassa, tipo 100 mb.
Hai un altro pc nella rete? Prova a copiare da un pc all'altro un file grosso ed a vedere a che velocità avviene la copia.
Se le schede sono a 1 gb dovresti vedere che la copia avviene ad una velocità del tipo 1000gb / 8 meno i dati necessari all'encription delle condivisioni Windows.
Superato questo test il resto deve essere ricercato nella connessione e nella capacità del modem di far lavorare le interfacce a pieno regime. Se però il processore del modem non ce la fa oppure il provider è a saturazione in centrale andrai più lento, come una ferrari da oltre 300 orari nel traffico.

Loading