PDA

Visualizza la versione completa : Problema con lo Switch


Rosy23
21-01-2019, 15:21
Non so se un aiuto che si pu dare tramite Forum, ma ci provo.
Hanno cambiato operatore telefonico da circa 2 settimane nell'azienda dove lavoro, e con questo anche il router che utilizzava l'operatore telefonico.
Da allora, non so se per coincidenza o se in qualche modo questo cambio ha influito, lo switch che hanno attaccato al router ha iniziato a dare i numeri.
Nel senso che inizialmente lampeggiavano tutti i led di continuo e la rete lan non funzionava per poi dopo qualche ora riprendersi.
Poi addirittura rimasto in uno stato 'bloccato' con TUTTI i led accesi e la rete non funzionante se non in sporadici momenti in cui sembra tornare
normale e solo in quei momenti la rete funziona e i pc possono stampare e vedersi in rete.
Ora se si sia rotto lo switch in concomitanza con il cambio operatore o se ci sia necessita di 'configurare' in qualche modo il router nuovo questo non lo so.
Mi piacerebbe sapere se qualcuno sa se uno Switch in qualche modo ha necessit di essere configurato con un router nuovo o se semplicemente basta attaccarlo,
perch nella seconda ipotesi sarebbe evidente che bisogna solo comprare uno switch nuovo da attaccare al nuovo router.
Grazie a chi ha avuto la pazienza di leggermi e mi scuso della confusione ma non capisco molto di reti e switch.
Grazie a chiunque voglia darmi consiglio suggerimento o altro
Buon lavoro a tutti.

SoloWiFi
22-01-2019, 05:20
prova a sostituire l'alimentatore dello switch.
Non si configurano gli switch

Rosy23
22-01-2019, 15:44
prova a sostituire l'alimentatore dello switch.
Non si configurano gli switch

Prima di tutto grazie della risposta.
Il punto che non ha un alimentatore ha solo un spina che va a 220 v che attacco alla corrente e se la tolgo ovviamente si spengono tutte le luci e se la riattacco alla presa si riaccendono tutte.

Vincent.Zeno
22-01-2019, 15:52
che si accendano tutte appena collegato pu essere, dipende da come costruito.
solitamente poi devono rimanere accese solo le prese collegate e attive.

il problema persiste?
che modello ?
solitamente difficile che si guasti, ma pu essere.

dicci anche il modello del router

SoloWiFi
22-01-2019, 16:05
Che si accendono tutte all'accensione Ok. E' un test di funzionamento.


Quante porte ha?
Il router a quale porta dello switch collegato? In genere deve andare alla porta 1 ma alcuni switch vogliono il router (o un altro switch) connesso all'ultima porta.
A volte c' anche un pulsantino on/off che decide da quale porta deve essere raggiunto il router.

Rosy23
22-01-2019, 17:03
che si accendano tutte appena collegato pu essere, dipende da come costruito.
solitamente poi devono rimanere accese solo le prese collegate e attive.

il problema persiste?
che modello ?
solitamente difficile che si guasti, ma pu essere.

dicci anche il modello del router


Rispondo a tutti qui, allora il modello dello switch : ALLIED TELESYN AT-FS724i
il Router un : D-Link DVA-5592

Le luci restano accese appena lo collego e rimangono accese non si spengono pi.
Ha addirittura 24 porte e ah funzionato fino a che non abbiamo cambiato operatore telefonico e quindi router al quale attaccato, ma i collegamenti tra switch e router e tutti gli altri collegamenti di rete non sono cambiati unica cosa cambiata il router.
grazie ancora.

Vincent.Zeno
22-01-2019, 17:21
al router a quale porta collegato lo switch?
https://eu.dlink.com/it/it/products/-/media/product-pages/dva/5592/dva5592-back.png


il cavo molto lungo?

Rosy23
22-01-2019, 17:29
Il cavo ethernet collegato alla porta GbE1 in pratica la prima gialla vicino ai verdi.

il cavo sar un metro e 20 ma non mai cambiato da quando funzionava.

Vincent.Zeno
22-01-2019, 17:38
prova a collegarlo alla porta wan, puoi?

non dovrebbe essere corretto... ma... hai visto mai

Rosy23
22-01-2019, 17:49
anche collegandolo alla porta Wan non cambia nulla, il fatto che se scollego il cavo ethernet dal router le luce dello switch continuano a restare tutte accese.
In pratica non si spengono mai a meno che non tolgo l'alimentazione ovviamente...

Loading