PDA

Visualizza la versione completa : problema google crome....


quiris!
16-06-2020, 13:34
sto creando un sito sono un novello e non troppa dimestichezza,la pagina web e collegata con bootstrap e quando metto online la pagina web non mi mostra alcune immagini ho provato a cambiare browser e compaiono tutte mentre con crome no.
ho provato a svuotare chache ma invano.
la stringa questa ed giusta che non mi visualizza in sono su crome: file:///C:/users/basil/desktop/bootstrap/natura.jpg
file:///C:/users/basil/desktop/bootstrap/paesaggio.jpg
https://source.unsplash.com/random ---->mentre la cosa strana e che questo me lo visualizza.
aspetto risposte positive

ninja72
18-06-2020, 11:18
Ciao, il consiglio che mi sento di darti quello di installare un webserver (locale) magari con tanto di gestione dei virtualHost ed imparare a lavorare o studiare tramite quell'ambiente, perch altrimenti veramente difficile operare in modo diverso.
A prescindere dallo spazio web gratuito penso che Altervista sia solo una perdita di tempo, meglio un webserver locale credimi.
I pacchetti webserver pi utilizzati sono wamp e xampp, ecc.

quiris!
18-06-2020, 12:32
grazie ninja adesso provo ma di preciso cosa permette di fare un web server scusa l'ignoranza

ninja72
18-06-2020, 13:03
Di replicare lo stesso ambiente che troveresti in un hosting remoto diciamo, per farti un esempio banale e come se tu stessi lavorando su uno spazio web tipo altervista ma dal tuo pc di casa, dunque tutti i test li fai in locale per poi replicarli / uploadarli in remoto. Con i pacchetti mensionati prima , ha un server web apache, supporto PHP , e supporto database, dunque l'ideale sia per lavoro che per studio (o sviluppo web in generale).

Loading