PDA

Visualizza la versione completa : Problemi SMTP dopo alcuni reboot


Joker197cinque
27-08-2002, 20:31
Ciao a tutti.

Ho questo problema che mi assilla da un po'.

W2K server.
IIS 5 con SMTP avviato.
Parecchie pagine ASP che usano CDONTS per mandare svariate E-mail.

Capita, non molto raramente, che dopo dei riavvii del sistema, la posta non venga pi evasa correttamente, registrando i seguenti errori:

La posta viene Stipata in C:\mailroot\badmail; se apro il file .BDR il messaggio di errore :"Impossibile recapitare il messaggio. Errore:

"Impossibile inviare la notifica sullo stato del recapito.".
Codice di errore 0xC00402C7.
Il mittente del messaggio <>."


Sembrerebbe che il mittente sia vuoto, ma, dopo dei controlli non mi risulta.

Se apro il file .BAD (associato a quella mail) il msg di errore :

"Final-Recipient: rfc822;fabrizio@mail.com
Action: failed
Status: 5.7.1
Diagnostic-Code: smtp;550 5.7.1 Unable to relay for fabrizio@mail.com"

Nel visualizzatore eventi ho una serie di voci riferite al servizio SMTPSVC :

"Recapito del messaggio al dominio remoto "portima.be" non riuscito per il seguente motivo: Il server remoto non ha risposto a un tentativo di connessione."

oppure

"Recapito del messaggio al dominio remoto "miamail.com" non riuscito. Il messaggio di errore "Errore del protocollo SMTP.Il comando SMTP che ha causato l'errore "RCPT". La risposta dal server remoto "553 RCPT <fabrizio@mail.com> ERROR. Relaying not allowed"

oppure

"Il comando SMTP che ha causato l'errore "RCPT". La risposta dal server remoto "550 5.7.1 Unable to relay for fabrizio@mail.com"

A volte, questo non purtroppo il caso, dopo alcuni riavvii il prob sparisce!

E' un problema dei server di posta? Tutti insieme hanno problemi...non credo.

Graditi consigli ed esperienze simili.

Grazie a chi mi vorr aiutare

ZofM
28-08-2002, 11:32
RCPT un comando SMTP che, se non sbaglio, ti permette di inviare una email specificando un destinatario. Secondo me l'errore da imputare al fatto che non esistono quegli indirizzi oppure il tuo server SMTP non riuscito a collegarsi con quello di destinazione...

Se poi queste email vengono inviate una volta riavviato.... beh ... in questo caso allora sono i misteri di Win..

giorgiocicogna
02-09-2010, 11:31
Salve,
nonostante sia passata un'eternit dalla data del tuo problema, anch'io ho uno simile al tuo.

Purtroppo ho in piedi ancora un vecchio server Win2K (con patch) che presenta gli stessi inconvenienti e su cui gira un'applicazione che non posso spostare.

Domanda:
Hai poi risolto questo errore?

Se si come?

grazie per l'aiuto che mi potrai dare

Giorgio C.
giorgio@q-web.it

Loading