PDA

Visualizza la versione completa : Problema con IIS e le ASP


malebolgia
12-02-2003, 22:38
Ho un problema grande:

ho provato a spostare la home directory del server sotto windows XP, e da quel momento non si caricano più le active server page.
Le pagine html e il server FTP funziona correttamente, ma quando provo ad accedere ad una pagina ASP mi dà questo errore:

Server Application Error
The server has encountered an error while loading an application during the processing of your request. Please refer to the event log for more detail information. Please contact the server administrator for assistance.

Nel visualizzatore eventi c'è questo errore:

DCOM ha ricevuto l'errore "Errore durante l'accesso: nome utente sconosciuto o password non valida. " e non è in grado di accedere a .\IWAM_MKE per eseguire il server
{3D14228D-FBE1-11D0-995D-00C04FD919C1}


Le ho provate tutte, ho anche reinstallato ISS 4 o 5 volte, ma niente da fare.

AIUTATEMI!!

-Daitarn-
13-02-2003, 14:32
Sono i permessi dei file

elimina i permessi sui file relativi agli utenti dell'altra macchina e lascia solo quelli della macchina XP

malebolgia
13-02-2003, 23:09
Beh grazie mille, ma così al volo non ho capito bene cosa devo fare.
Potresti spiegarmi meglio?
grazie ancora

Gio&Ste
18-02-2003, 18:34
ho anche io più o meno lo stesso problema.
Tutte le cartelle sono di sola lettura e non riesco a dargli il permesso di scrittura.
Mi potete aiutare??

Grazie

Dr Mal
20-02-2003, 09:37
ciao, solo a titolo informativo...
hai installato IIS su XP ? come hai fatto ke nn ci riesco?
Grazie,
Dr Mal
:gren:

Gio&Ste
20-02-2003, 12:30
Io ho windows Xp Pro.
Ma ho letto da qualche parte che si può anche installare su Xp Home.
MAgari prova a fare una ricerca.

Ciao

Cmq sono riuscito a risolvere il mio problema.

Grazie

Loading