PDA

Visualizza la versione completa : Urgentissimo aiuto..vi prego..


Manic
03-04-2003, 21:25
ho appena acquistato uno switch 5 porte;

come devo configurarlo con tre PC?

ho provato ma non va..

devo settarlo su normal o Uplink?

su normal, collegando il cavo di rete tra pc"server" e lo switch, su quest'ultimo non si accendono i led;

su Uplink, si accendono i led nella skeda di rete del pc nello switch(100mled, link/activity led, fdx/hdx led)..ma collegando il secondo pc non riesco ad accedervi(non si accende il led della sk. di rete.

potete aiutarmi?

Grazie vi voglio bene.:ciauz:

ober
04-04-2003, 11:19
Allora... penso che un piccolo corso di reti non farebbe male... ;)

Comunque lo switch va settato su NORMAL e non su UPLINK che di solito è riferito all'ultima porta per un collegamento con un altro SWITCH.

Per vedere i PC sulla rete, è indispensabile assegnare a tutti i computer un indirizzo IP della stessa classe, esempio: PC1(192.168.0.1) - PC2(192.168.0.2) eccc. oppure impostare l'indirizzo 192.168.0.1 ad un solo PC, solitamente quello sempre acceso prima degli altri ed impostarlo come DNS, così che questo assegni automaticamente l'indirizzo IP agli altri PC. Poi imposti un gruppo di lavoro uguale per tutti i PC... esempio (Workgroup). E'possibile creare anche una rete senza indirizzi IP tramite altri protocolli, comunque lo sconsiglio!

Per quanto riguarda la scheda di rete con il LED spento, non farti problemi, il LED si riferisce all'attività della rete, qunidi se non trasmetti o ricevi dati, il led rimane spento, poi dipende dal tipo di scheda.

Spero di essere stato chiaro... :D

Manic
04-04-2003, 13:42
Prima ero cannesso senza switch ad un altro pc e condividevo anche la connessione..
adesso che è arrivato il terzo..

quindi pensavo che già avendo le macchine configurate dovevo collegare solo lo switch; non credi?

aiutami ti prego..;)

Manic
04-04-2003, 17:59
provo e riprovo...ma niente da fare...

qui davanti ho un pcdesk e un portatile entrambi collegati allo switch sulla prima e seconda porta.

niente....mi da : cavo di rete scollegato:dhò: :nonlodire


come faccio???
aiuto:bhò:

ober
04-04-2003, 20:15
Stai per caso usando lo stesso cavo che usavi quando avevi solo due PC senza switch?

Se è così non potrà mai funzionare, dato che il cavo per collegare un PC con l'altro senza switch è "corssed" praticamente i alcuni contatti sono invertiti. Ti serve un cavo 1 a 1 (la sequenza dei colori sulla presa RJ45 devono essere uguali sia da una parte che dall'altra)

Se non è questo, vuol dire che le schede di rete non sono installate correttamente, cosa molto strana perchè mi dicevi che avevi già due PC collegati.

Prova così e fammi sapere.

pupetto
04-04-2003, 20:20
Sicuramente e un problema di cavo.
Il cavo cross serve solo per collegare due pc tra loro invece per tutte le altre soluzioni ci vuole un cavo parallelo.

ober
05-04-2003, 13:23
Appunto quello che dicevo.... ;)

Loading