PDA

Visualizza la versione completa : Allineamento immagini


pastoweb
05-05-2003, 16:44
Ciao, alla pagina http://www.followup.it/eliscope/index.php l'immagine che ho messo come sfondo nella cella di sx dovrebbe stare allineata al fondo, ma non ne vuole sapere...
La cosa strana che quando apro la pagina in locale funziona bene, ma quando la metto on line e la apro da internet (stesso file, stesso browser) l'immagine si sposta. :dh:

Sgnafurz
05-05-2003, 16:59
hai settato l'attributo background-position?

pastoweb
05-05-2003, 17:08
l'ho impostato a right bottom nel css...

Sgnafurz
05-05-2003, 17:12
dovrebbe andare...
posta il pezzo di codice

pastoweb
05-05-2003, 17:24
Questo nella pagina:

...
<tr>
<td width="490" valign="top" background="files/europe_BN_inv_trasp_f01.gif" bgcolor="#999999">
<table width="100%" border="0" cellpadding="4" cellspacing="0" class="normal">
<tr>


Questo il css:

.normal {
font-family: Verdana, Arial, Helvetica, sans-serif;
font-size: 12px;
background-repeat: no-repeat;
background-position: right bottom;
list-style-type: disc;

Cheddici?

Dr Mal
05-05-2003, 17:26
Originariamente inviato da pastoweb
Questo nella pagina:

...
<tr>
<td width="490" valign="top" background="files/europe_BN_inv_trasp_f01.gif" bgcolor="#999999">
<table width="100%" border="0" cellpadding="4" cellspacing="0" class="normal">
<tr>


Questo il css:

.normal {
font-family: Verdana, Arial, Helvetica, sans-serif;
font-size: 12px;
background-repeat: no-repeat;
background-position: right bottom;
list-style-type: disc;

Cheddici? Prova ad attribuire la classe alla cella e nn alla tabella.
;)

Sgnafurz
05-05-2003, 17:27
forse il problema la posizione in cui hai inserito il class, invece che nel table mettilo nella cella e dai lo sfondo a quella cella

pastoweb
05-05-2003, 17:43
Ho fatto cos:

<tr class="normal">
<td width="490" valign="top" background="files/europe_BN_inv_trasp_f01.gif" bgcolor="#999999" class="normal">

ma non cambiato niente...

Dr Mal
05-05-2003, 17:44
Originariamente inviato da pastoweb
Ho fatto cos:

<tr class="normal">
<td width="490" valign="top" background="files/europe_BN_inv_trasp_f01.gif" bgcolor="#999999" class="normal">

ma non cambiato niente... Elimina quel valign.
;)

pastoweb
05-05-2003, 17:46
eliminato anche il valign, ma non servito, e comunque cos non impagina bene il contenuto della cella!

Loading