PDA

Visualizza la versione completa : [JAVA] compatibilitÓ Applet 1.1.3 - 1.4.1


dokk
16-07-2003, 11:19
Ciao a tutti! :adhone:
situazione:
ho una macchina su cui Ŕ installato il Java plugin vers. 1.1.3; c'Ŕ un programma (basato su Applets) che gira (e funziona) con questa versione; di recente Ŕ stato installato un altro programma (fato in asp, ma che evidentemente ha bisogno della VM), che per˛ ha dei problemi di visualizzazione nelle text area (X rossa al posto del testo), che ho risolto installando la JVM pi¨ recente (1.4.1); peccato che ora non funziona pi¨ il primo programma (al caricamento dell'applet si comporta diversamente, poi all'avvio vero e proprio si blocca).
Come posso risolvere il tutto? Avete qualche idea/suggerimento?

P.S.: non posso ricompilare!!! :dh˛:

Grazie a tutti in anticipo! :)

dokk
16-07-2003, 12:19
UP! :quote:

dokk
16-07-2003, 15:35
Nessuno?!? :nonlodire :dh˛:

blinkago
16-07-2003, 18:34
non puoi farci niente!!
sono le api colabrodo di microzoft!!

Loading