PDA

Visualizza la versione completa : [DELPHI] componenti


pegaso22
29-07-2003, 12:10
Ciao a tutti, ho una domanda, credo semplice, da farvi.
Ho scaricato da internet dei progetti realizzati in delphi 6, questi progetti all'interno hanno dei "componenti" che il mio delphi non riconosce. Nel caso specifico non trova class TVideoCap. Sapete dove posso trovare questo "componente" o comunque un sito da dove possa scaricare anche altri "componenti".
Fatemi sapere grazie.

pegaso22
29-07-2003, 12:38
C'è qualcuno che sa darmi una dritta.

pegaso22
29-07-2003, 13:03
???

alka
29-07-2003, 13:09
Credo che tu debba ai frequentatori il tempo minimo necessario per leggere il tuo messaggio prima di iniziare ad inviare post di sollecito!
:nonono:

Se fai una ricerca nel forum, troverai altri thread dove si è parlato di componenti esterni, della loro installazione e rimozione, ecc.

Ad ogni modo, credo che il sito più ricco di componenti in circolazione sia Torry Delphi's Pages (http://www.torry.net).

Ciao! :ciauz:

P.S.: cerca di dare un nome più significativo alla discussione e, soprattutto, riporta il nome dell'ambiente di sviluppo o del linguaggio in oggetto (in questo caso, DELPHI).

pegaso22
29-07-2003, 13:13
Grazie, e scusa per la fretta.
Penso di averli già i componenti perchè come ho scaricato le demo c'era anche una cartella components, sicuramente sono io che non li so installare.
Ho già provato a cercare nel forum ma non ho trovato ciò che mi serve.
Tu sai dirmi qualcosa?

alka
29-07-2003, 14:57
Cerca sul forum "package componenti delphi"...ti appariranno un sacco di discussioni sull'argomento.

Forse quello che potrebbe interessarti di più è il seguente:
http://forum.html.it/forum/showthread.php?s=&threadid=345275.

Ciao!

pegaso22
29-07-2003, 15:43
Perfetto era ciò che dicevo io, anche io faccio i passaggi indicati lì (quelli che hai scritto tu), ma non parte nulla.
Sicuramente sto sbagliando qualcosa.
Ti sto per chiedere un favore troppo grande ma lo faccio comunque.
Posso mandarti via e-mail la cartella con i componenti e il progetto delphi, così provi se parte da te e mi dici la procedura da fare per far funzionare bene tutto.
Fammi sapere. GRAZIE.

alka
29-07-2003, 15:46
Cosa significa "non parte nulla"?

Prima tentiamo di risolvere il problema qui. Scrivi anche l'errore che ti viene restituito e vediamo come risolverlo (se possibile).

pegaso22
29-07-2003, 15:54
Praticamente io ho fatto la procedura indicata e non mi parte il file progetto.
mi dà l'impressione che quando cerco di installare il componente, si fermi in una unit, infatti non capisco se lo installa e poi mi dà l'errore o se non installa nulla.
La unit dà un errore segnalandomi la linea di rosso, un comune errore, su una funzione.
Ho il timore che magari è mal funzionante il file.
Cosa ne pernsi???

pegaso22
29-07-2003, 16:05
Credo si un problema simile a quello discusso qua:

http://forum.html.it/forum/showthread.php?
s=&threadid=337378&highlight=package+componenti+delphi

che tu sei riuscito a risolvere.
Prova a dargli un occhiata.
Grazie.

Loading