PDA

Visualizza la versione completa : Help.. problemone ping rete Wireless


tycho
09-01-2004, 16:23
Ciao Raga, scrivo per esporvi il mio strano problema..
Dunque:

Ho due PC che fino a pochi giorni fa erano collegati in lan con due tradizionali 10/100 + cavo cross, e tutto andava a meraviglia.
Poi un giorno ho deciso di fare il grande salto :fagiano: e di comprare due schede Wi-Fi ASUS WL-130B per realizzare una fighissima Lan Wireless Ad-Hoc. :eek:

I due pc sono a circa 5m di distanza, fra loro solo una parete.
L'utility della ASUS rileva i seguenti valori:
- Potenza Segnale: Good (dal 60 al 65%)
- Qualità Collegamento: Excellent (dal 75 al 78%)

Il ping in queste condizioni è ottimo, raramente supera i 10ms, anche se è presente qualche raro picco sui 70ms (cosa che considero normale per questo tipo di reti, o sbaglio?).

Insomma: condivisione connessione, trasferimento files, etc.. va tutto bene..
Il problema viene fuori quando si avvia una partita in lan, qualunque sia il giochetto ed il pc che fa da server. Avvio da una parte, creo la partita, e quando l'altro pc joina (neologismo :p) succede 'sta cosa:

- Potenza Segnale invariata (sempre sul 60-65%)
- Qualità collegamento scende fino a FAIR (25-30%)

Ed il ping si alza in un baleno fino ad arrivare sui 900/1000ms...
Se uno dei due pc esce dal gioco tutto tona normale.

Ho provato a cambiare canale, ad abbassare la velocità fino a 1mbps, ma niente, non sono riuscito a ottimizzare o a risolvere.

Qualcuno di voi ha un consiglio, oppure ha avuto lo stesso problema?

Grazie infinite!

Tycho

g_dangelo
12-01-2004, 01:44
io sto avendo un problema simile: due pc con xp pro e schede di rete wireless dlink dwl 520+ connesse in modalità ad hoc, distanza manco 3 metri nella stessa stanza, segnale eccellente, ma....se trasferisco un file di dimensioni elevate (c.ca 700 mb) da un pc all'altro, crollo del segnale ed i due pc non si pingano piu'!
:dhò:

ecletik
12-01-2005, 22:41
scusate...vedo che abbiamo forse tutti gli stessi problemi...
io sto a circa 8 metri di dist, forse 10...
router/adsl linksys in una stanza su pc fisso e wireless point lynksys su altro pc nell'altra..
potenza segnale variabile da 54Mbps a 36 , a 22 Mbps...
ma anche a 54Mbps riesco a trasferire i dati al massimo a 4,5 Mbps...
non capisco...qualcuno ha dritte?

Loading