PDA

Visualizza la versione completa : Problema nell'installazione di una Rete domestica


evil
02-02-2004, 00:10
Ho installato correttamente le due schede di rete e connesse tramite l'apposito cavo.
Ora il problema ke il pc che uso da server, con WinXP, con ip 192.168.0.1, riesce a pingare correttamente il secondo PC con Win 98 SE (ip 192.168.0.2), ma non riesco a fare il contrario!

Ho provato e riprovato svariate volte ma nulla da fare!
Cosa pu essere? Cosa impedisce al secondo PC di pingare il PC server?
Ho provato anche a vedere tra i Servizi di WinXP se ci fosse qualcosa per le reti disabilitato ma non ho trovato niente di strano!

Aiutatemi!! :(

Grazie infinite in anticipo!

dAbOTZ
02-02-2004, 00:14
Hai disabilitato il firewall integrato di xp?

evil
02-02-2004, 00:16
Sulla connessione lan (su xp) non si pu ne disattivare ne abilitare, disabilitato...

dAbOTZ
02-02-2004, 00:22
Dai un ipconfig /all su entrambe le macchine e incolla i risultati

evil
02-02-2004, 00:42
Risultato da PC Server (con winxp):

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : Ale
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato . . . . . . . . : S
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : ASUSTeK/Broadcom 440x 10/100 Integrated Controller
Indirizzo fisico. . . . . . . . . . . : 00-E0-18-D9-F2-F1
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.1
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . :

Scheda PPP Libero:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Indirizzo fisico. . . . . . . . . . . : 00-53-45-00-00-00
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : www.xxx.yyy.zzz
Subnet mask . . . . . . . . . . . . . : 255.255.255.255
Gateway predefinito . . . . . . . . . : www.xxx.yyy.zzz
Server DNS . . . . . . . . . . . . . : 193.70.152.25
193.70.192.25
NetBIOS su TCPIP. . . . . . : Disabilitato

Risultato secondo pc (con win 98 SE):

Configurazione IP di Windows 98

Nome Host: SARAH
Server DNS:
Tipo nodo: Trasmissione
Scope ID NetBIOS:
IP Routing abilitato: no
WINS Proxy abilitato: no
Risoluzione NetBIOS con DNS: No

0 - Scheda Ethernet:

Descrizione: Realtek RTL8139/810x Family Fast Ethernet NIC
Indirizzo fisico: 00-10-A7-1A-78-2C
DHCP abilitato: No
Indirizzo IP: 192.168.0.2
Subnet Mask: 255.255.255.0
Gateway Predefinito:
Server WINS primario:
Server WINS secondario:
Assegnazione indirizzo:
Scadenza indirizzo:

dAbOTZ
02-02-2004, 00:47
Sembra tutto in regola (ti ho editato gli ip wan).. hai altri firewall di terze parti?

evil
02-02-2004, 00:50
URCA! Avevo Outpost Firewall versione FREE, chiudendolo ora riesco a pingare il PC Server! Come faccio a farla entrare lo stesso?

dAbOTZ
02-02-2004, 00:52
Non conosco quel firewall.. ma se e` un minimo valido da qualche parte dovrebbe esserci il modo di inserire delle macchine nella trusted zone tramite il loro singolo indirizzo o tramite l'indirizzo della rete.

evil
02-02-2004, 00:59
Si c'e' scritto di permettere le connessioni netbios, forse ho capito come fare, domani ci smanetto un altro po e vedo di far funzionare tutto, al max torno qui a chiedere aiuto :P

Grazi infinite davvero, tutto il giorno ke cercavo di capire perk non andava! :D

seclimar
02-02-2004, 11:01
se il ping funziona solo in una direzione.. e' sempre colpa del firewall!

Loading