PDA

Visualizza la versione completa : Rete semplice su XP - aiuto


marco.santilli
02-02-2004, 20:14
Ho sempre creato reti e non ho avuto mai problemi.

Oggi mi sono bloccato

Devo mettere 2 semplici PC in rete tra loro con XP.

Una volta assegnato il nome della RETE
Dagli indirizzi: 192.168.0.1 e l'altro 192.168.0.2
Con subnet 255.255.255.0.
Tolta l'opzione di firewall i due pc devo vedersi per forza

Invece nulla da fare.

I cavi sono da escludere perchè ho provato a mettere lo stesso IP su entrambi i PC e mi ha rilevato che l'altro PC ha lo stesso IP di rete, quindi si vedeno, perchè con un PING non riesco a raggiungere l'altro pc ne in un verso ne l'altro.

In uno visto che ha anche la connessione ad internet mi crea il BRIDGE di rete

C'è un modo per togliere definitivamente tutta la rete, qualsiasi traccia e riprovare tutto da capo.

Oppure qualcuno sa indircarmi dove sbaglio?????

Ciao e grazieeeeeee

seclimar
02-02-2004, 21:06
TOGLI IL BRIDGE DI RETE !
e riprova tutto

il bridge non deve esistere.. non farlo!

serve..una connessione di rete sulla scheda di rete
sull'altro pc la stessa cosa...
e basta

lrggi nei 3d piu' importanti in alto a questo forum
ci sono due guide per le reti locali

marco.santilli
02-02-2004, 22:03
Ho gia provato a levarlo ma fa lo stesso

seclimar
03-02-2004, 11:57
tolto ??????
se si..procedi con la configurazione come in questo doc:
http://gruppocss.dnsalias.com/download/RETE%20CONDIVISIONI%20e%20ADSL.zip

fatto questo...
vai nel dos
fai
ipconfig /all
su entrambi i pc...
posta il risultato

marco.santilli
08-02-2004, 02:51
Devo mettere 2 semplici PC in rete tra loro con XP PRO con SP1

PC1
IP: 192.168.0.1
Subnet 255.255.255.0
Nome: Studio
Rete: Mshome
Note: tolta opzione firewall

PC2
IP: 192.168.0.2
Subnet 255.255.255.0
Nome: Taverna
Rete: Mshome
Note: tolta opzione firewall


In questo modo, secondo le regole delle reti, i due pc si devono vedere per forza!!!!!!!

Invece nulla da fare.

I cavi di collegamento sono da escludere perchè ho provato a mettere lo stesso IP su entrambi i PC e mi ha rilevato un conflitto di IP, quindi si vedono, solo che pingando da un pc ad un altro non c'è verso che si vedono.

Quando vado su Risorse di rete e clicco a destra su Visualizza computer del gruppo di lavoro, dopo un pò mi scrive:

"Impossibile accedere a \\Taverna. L'utente potrebbe non disporre dell'autorizzazione necessaria per l'utilizzo delle risorse di rete. Per le autorizzazioni di accesso, contattare l'amministratore del server."

Quale potrebbe essere il problema.

Ciao e grazieeeeeeee

flygigi
08-02-2004, 10:00
Originariamente inviato da marco.santilli
Quale potrebbe essere il problema.
Ciao e grazieeeeeeee

firewall software ?? tipo norton personal firewall o altre cosette ?

marco.santilli
08-02-2004, 11:17
Non c'è niente in mezzo

seclimar
08-02-2004, 14:23
:jam: :jam: :dhò:
fai quello che ti dico:

ipconfig /all su entrambi i pc... COPIA E INCOLLA DEL RISULTATO !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

fai le prove di ping da un pc all'altro !

marco.santilli
24-02-2004, 01:59
Niente da fare
Ho ruiconfigurato tutto da capo, da un PC riesco a vedere l'altro ma quando tento di entrare mi dice che non ho le autorizzazioni, da l'altro non riesco a vederlo per niente.

Per la creazione degli utenti:
L'utente lo creo da: pannello di controllo - UTENTI - faccio NUOVO e lui me lo aggiunge

Per dargli le autorizzazioni:
Vado su pannello di controllo - prestazione e manutenzione - strumenti di amministrazione - gestione computer - gruppi e utenti

Vanno bene questi passaggi????

1) Mi dite perchè una volta creato l'utente me lo mette nella lista prima di entrare in win XP, se devo inserire 50 utenti lui mi crea 50 casellina prima di entrare????

2) Attribuendo la pasw, non mi deve chiedere una pasw quando tento di connettermi con il pc presente in rete????

Ecco le configurazioni:

Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Alessandro>ipconfig/all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : caspar
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Connessione alla rete locale (LAN) 3:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : NVIDIA nForce MCP Networking Con
troller
Indirizzo fisico. . . . . . . . . . . : 7D-00-F8-6D-76-EF
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.1
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . :


C:\Documents and Settings\Marina>ipconfig/all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : BALDASAR
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . . . . : Misto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda Ethernet Connessione alla rete locale (LAN) 3:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet
Adapter
Indirizzo fisico. . . . . . . . . . . : 00-0B-6A-27-51-F0
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.2
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . :


Vi prego aiutatemi
Il problema dovrebbe essere tutto nelle autorizzazioni

Ciao e grazieeeeee

internet
24-02-2004, 03:12
Apri "esplora risorse" e seleziona
Strumenti -> Opzioni Cartella -> Visualizzazione -> "Utilizza condivisione file semplice (scelta consigliata)"

su entrambi i pc

Loading