PDA

Visualizza la versione completa : norton e lan


m4oc
03-02-2004, 22:55
dalla mia piccola lan non riesco a mandare msg, premetto che il client di posta elettronica configurato correttamente, l'invio sembra riuscire ma si blocca al momento della scansione con norton e mi dice che la connessione con il server terminata, presumo che sia norton a fare questo... :dh:

m4oc
03-02-2004, 23:31
gurdate qua..

m4oc
04-02-2004, 00:07
ho disattivato norton ma continua a non andare, ho settato il server smtp con quello del mio fornitore, ho disabilitato tutti i firewall della rete ma niente... :dh:

m4oc
04-02-2004, 00:20
condivido la connessione con sygate home network... potrebbe essere quello??

dAbOTZ
04-02-2004, 00:22
Se fai un telnet all'smtp del tuo provider sulla porta 25 cosa ottieni?

m4oc
04-02-2004, 09:20
il ping va, telnet no: "Impossibile stabilire una connessione con l'host connessione non riuscita sulla porta 23"

seclimar
04-02-2004, 14:10
perche' non metti la condivisione della ocnnessione di windows??

se usi un proxy.. poi devi configurare il proxy per accettare il SMTP
in piu' hai un secondo proxy che e' l'antivirus...

to consiglio di fare come ti dico..
ti risolve vari problemi

m4oc
04-02-2004, 17:35
seclimar non so se ti ricordi ma ho provato decine di volte a fare come mi hai spiegato ma purtroppo non ci riesco, con la condivisione di windows non ci rieco..... avevo risolto con quel programma ma adesso sono ancora nei guai...

seclimar
04-02-2004, 17:46
Originariamente inviato da m4oc
seclimar non so se ti ricordi ma ho provato decine di volte a fare come mi hai spiegato ma purtroppo non ci riesco, con la condivisione di windows non ci rieco..... avevo risolto con quel programma ma adesso sono ancora nei guai...

no .. non mi ricordo di te...

in ogni caso ..se a suo tempo ..ti ho detto di usare la condivisione...
ci sara' stato un motivo ???????

alla fine torna tutto li

se hai un proxy ... le email non passano..a meno che
1)configuri il proxy
2)configuri il client di posta per andare sul proxy (occhio a user id di posta che non e' piu' xxxx@yyyy.com ma cambia...)
3)configuri l'antivirus per andare sul proxy...

in pratica HAI DUE PROXY per la posta..
uno e' l'antivirus
e l'altro e' il proxy vero e proprio

infatti puoi notare che attivando l'antivirus i parametri di posta ti cambiano (server di posta ...userID ecc....)


se vuoi fare una condivisione ... e' facile..
basta seguire i doc.. in alto su questo forum
penso che in 10 minuti ci si riesce....

altrimenti... per risolvere il tuo problema usando sia antivirus che proxy.... sono cavoli... non so se sei in grado di farlo (se sei in grado di fare questo....vuole dire che sei anche in grado di fare 100 condivisioni)

m4oc
04-02-2004, 17:58
ti ringrazio per la pazienza :gren: , ti spiego la mia configurazione: pc fisso con 2 skede di rete e win me, portatile con xp, l'ho seguito in dettaglio il tuo doc (decine di volte) ma purtroppo non va, ti spiego il problema che ho con la condivisione di windows: (questa volta voglio risolvere decisamente :D ) i due pc si pingano, a volte per in risorse di rete non si vedono, con il pc fisso navigo, con il portatile no. Mi spiegi una altra cosa: perch sia sul portatile, sia sul fisso ho una sorta di connessione di rete che in realt non esiste (sul portatile si chiama 1394 mentre sul fisso efficent network pppoE adapter). Grazie 1000 per l'aiuto :D

Loading