PDA

Visualizza la versione completa : configurazione firewall zyxel Zywall 10


nik600
07-02-2004, 13:43
ciao a tutti

non riesco a configurare questo tipo di firewall!

io vorrei fare il Nat di acuni ip e poi creare delle regole, ma non riesco nemmeno a farlo funzionare!


ho collegato la porta LAN del firewall allo switch con un cavo diritto

ho asseganto un ip al firewall, lo pingo correttamente dalla lan e posso accedere al suo menu, alla WAN ho attaccato la patch che va al gateway, ma quando faccio questa operazione dalla LAN poi non riesco + a pingare il gateway! perch? eppure nelle regole del firewall non ho ancora disabilitato nulla!

dove puo essere l'errore?

grazie

flygigi
07-02-2004, 16:19
sicuro che non serva un cavo incrociato dalla wan del firewall alla lan del router ?

Gli zywall dovrebbero avere una voce (all'interno del men di configurazione, ma meglio ancora da telnet o seriale) che ti permette di pingare un determinato host, prova a pingare il router.

P.S. hai dato all'interfaccia lan del router un'indirizzo IP della stessa classe della wan del firewall e diverso dalla classe della tua rete locale ?

nik600
07-02-2004, 18:55
ho provato sia con cavo dritto che incrociato!

ma nada...

faccio quella verifica x gli ip diversi lan/wan...perch mi sa che li non ci ho messo mano!

:-)

flygigi
08-02-2004, 10:05
:dh: :dh: :dh: :dh: :dh: :dh: :dh:

la situazione che dovresti avere la seguente :

rete LAN
--------Indirizzi IP degli host------------------------------- 192.168.1.0/255.255.255.0
|
|
|
--------Indirizzo Interfaccia LAN e Gateway delle rete-------- 192.168.1.254
Firewall
--------Indirizzo Intarfaccia WAN-----------------------------192.168.0.254
|
|
|
----------Indirizzo Interfaccia LAN e Gateway del Firewall-----192.168.0.1
Router
----------Indirizzo Interfaccia WAN----------------------------
xxx.xxx.xxx.xxx
(dipende dal provider e dal tipo di conessione che hai)

nik600
09-02-2004, 09:55
ciao

ti ringrazio per la risposta!

il problema che la mia rete strutturata cosi:

______________ ________________
uffici 1 | |uffici 2 |
192.168.100.x | ------------>|192.168.100.x |---> gw 192.168.100.1
| collegamento | |
|wireless |_______________|
______________|

il firewall dovrei metterlo in uffici 1, per diversi motivi...
ma se lo faccio devo mettere la patch dell'access point che mi fa da bridge verso uffici 2 nella WAN e facendo cosi non vedo + uffici 2, gli acces point e il gateway!

ho provato a mettere
192.168.100.199 255.255.255.0 firewall LAN
192.168.0.1 255.255.0.0 al firewall WAN
subnet nask 255.255.0.0 a entrambi gli Access Point

ma non riesco a pingare nemmeno l'Access Point! secondo te dove ho sbagliato?

grazie mille

nik600
09-02-2004, 09:57
il disegno ASCII non venuto come mi aspettavo! lo rifaccio:

________
uffici 1
192.168.100.x

-firewall- //so che dovrei metterlo tra uffici 2 e il gateway
//ma non posso gestire tutto da qui?
________

collegamento wireless

___________
uffici 2
192.168.100.x
___________

___________
gateway
192.168.100.1
_____________

seclimar
09-02-2004, 11:42
usi per caso una adsl di telecom ?

indre
09-02-2004, 11:55
-firewall- //so che dovrei metterlo tra uffici 2 e il gateway
//ma non posso gestire tutto da qui?
humm.
lo zywall di default blocca tutto il traffico da WAN a LAN..
mi sa che nel plug WAN devi mettere per forza il cavo che va al router ADSL...
come detto da flygigi

se fai come dice lui lo pinghi ..?
ciao

nik600
09-02-2004, 12:00
no, non lo pingo!

non ho un'adsl telecom

il mio provider ha un'antenna satellitare da 34 Mbit/s :D

io ho aperto un collegamento da 512 kbit/s

lui mi da il gateway e dato che siamo all'interno dello stesso edificio (uffici 2)

mi arriva proprio la sua patch di rete!

seclimar
09-02-2004, 12:03
inizia a fare un bel debug...

fai da ogni pc ipconfig /all

controlla che venga pingato (per ogni pc) il suo gateway e il suo DNS

eventualmente usa il tracert per vedere dove si blocca il segnale!

Loading