PDA

Visualizza la versione completa : [java]swing


ladyubik
10-02-2004, 18:15
Che cosa devo importare per poter usare le swing con Visual J++ 6.0?

pireda
10-02-2004, 18:17
import javax.swing.*;

ladyubik
10-02-2004, 18:18
Ci ho provato, ma nn compila. Mi dice: undefined package javax. Forse devo scaricarlo?

pireda
10-02-2004, 18:33
Io purtroppo non so aiutarti, non ho mai usato Visual J++, pensavo che magari avessi scritto male o non sapessi qual'era il package. Il package javax.swing Ŕ incluso nel JDK che sicuramente avrai gia installato (se non l'hai fatto a mano l'avrÓ fatto Visual J++)

infinitejustice
10-02-2004, 19:53
Anche io avevo un sacco di prob con j++ (se nn ricordo male era del 98, un po vecchiotto) :(
PerchŔ nn provi il jbuildeR?

Loading