PDA

Visualizza la versione completa : ATI radeon (Mobility) IGP 320 M


trevor
12-02-2004, 12:32
Porcaccia la miseriaccia.

Allora sul sito della ATI i driver per questa scheda non esistono...
da qualche parte ho letto che bisgnava provare con i driver per la Radeon 9000.. ma nisba
...con quelli dela 7000
...nada

fglrxinfo mi dice che XFree86-DRI non c'Ŕ...

eppure nel mio XF86Config nella sect. Modles carico dri e glx
agpgart Ŕ compilato e caricato..

dove sbaglio?
:dh˛:

eppure SO per certo che si pu˛ far girare il 3d su questa maledetta scheda

flower
12-02-2004, 12:37
Ciao,
posso suggerirti di dare un'occhiata a questa guida per l'installazione e configurazione delle schede grafiche ATI


http://www.soloschedevideo.com/public/ATI-GUIDA.html#SECTION00023000000000000000

fra7576
12-02-2004, 12:42
hai caricato il modulo radeon ??

trevor
12-02-2004, 12:43
il problema Ŕ che mi fallisce la compilazione del fglrx

trevor
12-02-2004, 12:45
allora: premetto che devo fare l'rpm -i --force per fglrx -eccetera perchŔ mi va in conflitto con libxfree86-4.3-24.1.92mdk...

trevor
12-02-2004, 12:48
dopodichŔ mi installa l'RPM, mi fa il make di agpgart e fgrlx...
poi quando fa ilmake_install mi va in fava perchŔ diche che non trova la device :dh˛:

output make_install del modulo fglrx

---


- creating symlink
- recreating module dependency list
- trying a sample load of the kernel module
Warning: loading /lib/modules/2.4.22-10mdk/kernel/drivers/char/drm/fglrx.o will taint the kernel: non-GPL license - Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY
See http://www.tux.org/lkml/#export-tainted for information about tainted modules
/lib/modules/2.4.22-10mdk/kernel/drivers/char/drm/fglrx.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
modprobe: insmod /lib/modules/2.4.22-10mdk/kernel/drivers/char/drm/fglrx.o failed
modprobe: insmod fglrx failed
failed.
Installed: qt3 (gcc 3.2) based control panel application
===

---

trevor
12-02-2004, 13:03
non mi abbandonate.....

:D

io ho trovato queste informazioni di preciso sulla mia skvideo

http://rzr.online.fr/docs/comp/gfxcard.htm


per˛ avendo XFree 4.3 speravonon fosse necessaria la ricompilazione dell'ultima versione da CVS...

ora prover˛ a forzare il ChipID... fatemi gli auguri..

trevor
12-02-2004, 13:28
AAAAAAAAAAAAAARGGHHHH!!!!!



:dh˛: :dh˛: :dh˛: :dh˛: :dh˛:



lo spacco. giuro che lo spacco http://forum.html.it/forum/faccine/193.gif

trevor
12-02-2004, 14:26
up prima di pranzo :gren:

Burns
25-07-2004, 22:54
Riuppo la questione...

Attualmente ho un'ati igp 320, su kernel 2.6.7 e con xfree 4.3

Vorrei avere l'accellerazione 3d, ma la cosa credo sia non proprio semplice...
devo mettere xfree 4.4? Poi lo devo patchare?

Insomma, avete qualche idea? :D

Loading