PDA

Visualizza la versione completa : Rete windows XP , dhcp impazzito?


Monel76
16-02-2004, 18:41
Situazione :

2 pc in rete entrambi con XP pro SP1

1 modem ethernet

rete configurata in automatico

da oggi nn riesco piu' ad accedere a internet dal secondo pc ( quello nn connesso fisicamente al modem ), mentre accedo alle risorse condivise

la cosa strana e' che l'ěp assegnato automaticamente e' della categoria 169 anziche' la classica 192 :di56:

inoltre nn funziona piu' l'installazione guidata automatica, mi da un nn meglio specificato errore

Monel76
16-02-2004, 18:43
aggiungo un inquietante subnet mask 255.255.0.0 :di56:

dAbOTZ
16-02-2004, 18:50
Gli indirizzi nella subnet 169 eccetera (e la subnet di classe B e` sensata) sono quelli che win assegna automaticamente a un client dhcp quando per un qualsivoglia motivo non riesce ad acchiappare l'indirizzo dal server dhcp. Stai accedendo alle risorse condivise comunque tramite netbios. Nel tuo caso il server dhcp e` quello che condivide la connessione, il pc collegato fisicamente al modem. Sicuro di avere abilitata tale condivisione? Assicurati anche che sotto strumenti di amministrazione --> servizi il servizio client dhcp sia attivo sull'altra macchina.

Monel76
16-02-2004, 18:54
il servizio e' attivo... la cosa strana e' che fino a ieri andava tutto :master:

dAbOTZ
16-02-2004, 18:57
Hai toccato qualcosa, confessa :di56:

Verificato che la condivisione sia abilitata? Hai qualche firewall? E` disabilitato quello integrato di xp? Riesci a pingare da una macchina all'altra?

Monel76
16-02-2004, 18:58
Originariamente inviato da dAbOTZ
Hai toccato qualcosa, confessa :di56:

Verificato che la condivisione sia abilitata? Hai qualche firewall? E` disabilitato quello integrato di xp? Riesci a pingare da una macchina all'altra?

il firewall e' zone alarm pro ma e' configurato bene...

ieri ho collegato un portatile :stordita:

dAbOTZ
16-02-2004, 19:04
Non mi fido, hai toccato qualcosa, disattivalo :di56:

:lampada_da_interrogatorio:

Se gli metti indirizzo statico riesci a pingare? (contando pero` che il forwarding te lo fa solo sugli indirizzi assegnati dal dhcp)

Monel76
16-02-2004, 19:05
Originariamente inviato da dAbOTZ
Non mi fido, hai toccato qualcosa, disattivalo :di56:

:lampada_da_interrogatorio:

Se gli metti indirizzo statico riesci a pingare? (contando pero` che il forwarding te lo fa solo sugli indirizzi assegnati dal dhcp)

il ping lo fa e riesco anche ad accedere agli HD condivisi... solo che nn mi si collega a internet :fagiano:

dAbOTZ
16-02-2004, 19:10
Sient'a me

- lascia disabilitato il firewall
- riavvia prima il pc collegato al modem
- aspetta che sia avviato, poi lasciando attivo il client dhcp sull'altro pc riavvia anche quello
- ipconfig /all su tutti e due e incolla acca`

Monel76
16-02-2004, 19:22
:di56: pare nn ci sia il gateway nel secondo pc :di56:

Loading