PDA

Visualizza la versione completa : Configurare un router per la NAT - Aiuto....


cainus
23-02-2004, 13:56
Ciao a tutti,
sono in serie difficolta' nel settaggio del mio router ZYXEL Prestige 650R.

In pratica devo condividere una risolsa, che ho sulla LAN verso la rete internet.
Nello specifico devo ricevere chiamate e trasmettere streaming video sulla porta 1333 del server (LAN) 192.168.1.2.

Il mio IP e' statico, ed e' ad esempio 81.73.233.212.

Un utente digitando questo IP dal suo IE, il mio router ZYXEL deve fare in modo di forwardare la chiamata su 192.168.1.2:1333, affinche' abbia inizio lo streaming.

Devo usare NAT e fin qui ci sono, ma non riesco a configurarlo adeguatamente.
Ho varie opzioni, una delle quali e' la "SUA NAT" cioe' "SUA (Single User Account) Versus NAT"

Ma cos'e' ?

Io ho un PC collegato sulla lan con il router!

Mi date una mano per favore ?

Grazie.

indre
23-02-2004, 14:53
vado a memoria...
se non erro menu 15 digiti 2
qui metti indirizzo ip del server dove devono andare le chiamate..
come porta di inizio e fine metti la stessa..1333..

per˛ mi sovviene un dubbio.. se deve farlo d IE la porta in teoria sarÓ la 80..

beh prova..al massimo riposta..
ciao

cainus
23-02-2004, 22:11
Ciao,
allora ti ricordo come Ŕ la schermata!

Menu 15 entro nella configurazione "NAT SETUP"
ci sono due sottomen¨ : 1. Address Mapping Sets
2. NAT Server Sets

Digito 2 ed ottengo la schermata:

Menu 15.2 - NAT Server Sets

1. Server Set 1 (Used for SUA Only)
2. Server Set 2
3. Server Set 3
4. Server Set 4
5. Server Set 5
6. Server Set 6
7. Server Set 7
8. Server Set 8
9. Server Set 9
10. Server Set 1

A questo punto se digito 1 ottengo:

Menu 15.2 - NAT Server Setup


Rule Start Port No. End Port No. IP Address
---------------------------------------------------
1. Default Default 192.168.1.1
2. 1403 1403 192.168.1.2
3. 0 0 0.0.0.0
4. 0 0 0.0.0.0
5. 0 0 0.0.0.0
6. 0 0 0.0.0.0
7. 0 0 0.0.0.0
8. 0 0 0.0.0.0
9. 0 0 0.0.0.0
10. 0 0 0.0.0.0
11. 0 0 0.0.0.0
12. 0 0 0.0.0.0

Press ENTER to Confirm or ESC to Cancel:

Dove nella regola 1 trovo start ed end port posizionato a "Default"
Il numero che gli ho associato "192.168.1.1" Ŕ il gateway tra router e PC della lan.
Il numero "192.168.1.2" Ŕ l'IP che staticamente ho assegnato al pc della lan che deve fungere da server.
La porta 1403 Ŕ la porta che vorrei (ad esempio) utilizzare per far funzionare dal programma per lo streaming.

Se invece scelgo l'opzione 1 mi trovo questo men¨:

Menu 15.1 - Address Mapping Sets

1. ACL Default Set
2.
3.
4.
5.
6.
7.
8.
255. SUA (read only)

se digito 1:


Menu 15.1.1 - Address Mapping Rules

Set Name= ACL Default Set

Idx Local Start IP Local End IP Global Start IP Global End IP Type
--- --------------- --------------- --------------- --------------- ------
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.

Action= None Select Rule= N/A

Tutto qua!

Mi dici cosa devo fare ?

Non ce la faccio +, il router ha un manuale scritto anche in inglese !!! :(

Attendo un tuo aiuto.

Salvatore

indre
24-02-2004, 11:23
Ŕ giusto il menu 15.2

il problema Ŕ capire se la riciesta effettivamente arriva su quella porta..

guarda i filtri...
menu 21..
in teoria dovresti crearne uno per la tua porta..
guarda il menu dei filtri per la porta 80..
prova a metterlo a active=no...

che succede?
ora non ho sottomano il router..
ciao

Loading