PDA

Visualizza la versione completa : slackware su portatile


appio79
24-02-2004, 22:10
ho installato slackware 9.1 su un portatile toshiba, installo i driver nvidia e mi modifico l'XF86Config-4 che avevo sulla mandrake. sembra funzionare... ma ci sono due cose che non riesco a far andare:

- il touchpad (avevo preso la relativa parte dell'XF86Config-4 da http://linux.toshiba-dme.co.jp/linux/eng/pc/sat2410_report.htm , ma evidentemente qualcosa non va bene con slackware)

- uscendo da kde le console mi appaiono come una massa di punti colorati... e da come si comportano quando digito qualcosa Ŕ come se ogni pixel della console si fosse ingigantito di mille volte... ho pensato potesse dipendere dalla diversa profonditÓ di colore che usano kde e la modalitÓ testo ma non so se Ŕ questo il problema e come sistemare la cosa...

visto che di configurazione di slackware non ne capisco moltissimo e sto muovendo i primi passi in questa (per me) nuova distribuzioneý, sapreste dami una mano per favore? :fagiano:

fra7576
24-02-2004, 23:13
queste sono le sezioni che devi modificare:

Section "InputDevice"
Identifier "Mouse2"
Driver "mouse"
Option "Protocol" "PS/2"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons"
Option "Emulate3Timeout" "50"
EndSection

Section "ServerLayout"
InputDevice "Mouse1" "CorePointer"
InputDevice "Mouse2" "SendCoreEvents"

popoilre
24-02-2004, 23:33
la cosa dei pixel nelle console mi succede qnd ho la tv collegata...non Ŕ che ce l'hai collegata?

appio79
24-02-2004, 23:39
Originariamente inviato da fra7576
queste sono le sezioni che devi modificare:

Section "InputDevice"
Identifier "Mouse2"
Driver "mouse"
Option "Protocol" "PS/2"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons"
Option "Emulate3Timeout" "50"
EndSection

Section "ServerLayout"
InputDevice "Mouse1" "CorePointer"
InputDevice "Mouse2" "SendCoreEvents"
GiÓ avevo fatto queste modifiche e avevo lasciato altre due opzioni, non credo dessero problemi, ma pur commentandole non funziona... :bh˛:

appio79
24-02-2004, 23:40
Originariamente inviato da popoilre
la cosa dei pixel nelle console mi succede qnd ho la tv collegata...non Ŕ che ce l'hai collegata?
no... non Ŕ collegata.

weppos
22-02-2005, 15:44
<deleted>

Scusate, errore a postate.
Mod, cancellate il mio post.

Loading