PDA

Visualizza la versione completa : Aiuto configurazione router


DioBrando1
25-02-2004, 18:57
Uhm...ho preso da poco un router con chipset conexant, marca magik che cmq sembra pari pari a un trust 445 ( thx raffo )

vi dico la mia configurazione così potete aiutarmi magari.

Allora per quanto riguarda le impostazioni della rete :

Indirizzo fisico: 00-48-54-6A-7A-5A
Indi IP: 10.0.0.4 ( prima che lo impostassi manualmente era 169.254.20.29)
Subnet Mask: 255.0.0.0
Gateway predefinito: 10.0.0.2
Server DNS: 212.216.112.112
212.216.172.62

( io ho la vecchia BBB sn giusti credo i DNS)
Wins nada

passiamo al router :

Home Page
Firmware Version: ETHADSL_USB_080902_REL9
Customer Software Version: ARTCX-IMA.091703.00FA

Wan configuration:

per VC circuit
Enabled VPI: 8 VCI: 35 Static IP address: 192.168.241.101 :master: :dottò:
Subnet Mask: 255.255.255.0 Gateway: 0.0.0.0
mac Spoofing Disabled Mac Address: 0.0.0.0
ATM: Service Category UBR Bandwidth: 0kps
Encapsulation: PPPoA VC-Mux
Bridge Disabled IGMP Disabled
PPP

Service name: / Username e PW ( roba mia
Disconnect timeout: 0 seconds
MRU: 1492 MTU: 1492 MSS: 1432
Authentication: Auto
DCHP: niente di selezionato
PPP Advanced configuration idem come sopra:
Virtual Circuit: 0

LAN Configuration

IP Adress: 10.0.0.2
Subnet Mask: 255.0.0.0

DCHP Server

DHCP address pool selection: System Allocated

User Defined Start Address: 10.0.0.4
User Defined End Address: 10.0.0.15

DHCP gateway selection: automatic

Lease Time: 1Day
User Mode: Multiuser
Ethernet mode: Autosense

PPP Configuration

Session name: /
PVC: 0
Service name ( PPPoE only): /
Account to use: Simple PPPoE account 0
Disconnect timeout: 0 secondi
MRU:1492
MTU:1492
MSS:1432
Authentication: Auto
PPP Account Configuration:
Acct Id: /
User name: /
Password: /

Da cui risulta un PPP Account il cui nome è semplicemente SImple PPP Account 0 e lo user name quello che uso per connettermi al server Telecom

NAT Configuration:

Dynamic NAPT mentre il resto è tutto vuoto ( quindi deduco di n aver selezionato alcun NAT...credo)

Come Virtual Server ci sn le porte con cui voglio uscire sia settate come TCP che UDP ( anche se n ho ben capito il perchè di porte private e pubbliche)

DNS Configuration:
DNS Proxy Selection: Use Auto Discovered DNS Servers Only

User Configuration
Preferred DNS Server: 212.2.16.112.112
Alternate DNS Server: 212.216.172.62


Questo è il risultato del test diagnostico:

Diagnostic Test


Checking LAN Connection
Testing Ethernet LAN connection : PASS HELP

Checking ADSL Connection
Testing ADSL Synchronization : PASS HELP

Checking Circuit 0 for Network Connection
Test ATM OAM Segment Loop Back : PASS HELP
Test ATM OAM End-to-End Loop Back : PASS HELP
Test Ethernet connect to ATM : PASS HELP
Test simple ppp session 0 PPP Layer connection : PASS HELP
Test simple ppp session 0 IP connect to PPP : PASS HELP

Testing Internet Connection
Ping default gateway 192.168.100.1 : PASS HELP
Ping primary DNS 151.99.125.1 : FAIL HELP
Query DNS for www.conexant.com : PASS HELP
Ping www.conexant.com : FAIL HELP

Due voci n sn a posto e n sò se siano queste le motivazioni per cui io riesco sì a connettermi ad internet attraverso il router ma n riesco ad es a scaricare tramite DC nonostante abbia forwardato la porta preposta

Poi ci sn un paio di cose che n riesco a capire...
Perchè la subnet mask della WAN config deve essere 255.255.255.0 mentre quella della LAN 255.0.0.0?
Perchè lo Static IP address: 192.168.241.101 ? E' un valore default da inserire per chi ha Telecom?
Perchè sempre nella configurazione WAN nel gateway n è indicato nessun ip specifico?

K per oggi penso di avervi tazzato abbastanza :D:D:D
Grazie a chi avrà tempo di darmi una mano

Mike
26-02-2004, 22:01
Innanzi tutto devi capire se la telecom ti ha assegnato un idirizzo statico per la connessione, poi cerca di impostare sia il modem che il pc con questi indirizzi ip
su modem
192.168.0.1
255.255.255.0
su pc
192.168.0.2
255.255.255.0
gatway
192.168.0.1

Encapsulation: PPPoA Mode (consigliato)

Penso che la telecom abbia impostato tutte le connessioni con ip dinamico, cm per sicurezza chiam il 187 e assicurati della tua linea.

DioBrando1
27-02-2004, 02:26
è sicuramente dinamico altrimenti pagherei di +...però era l'impostazione default di un amico con il router che monta lo stesso chip conexant...infatti anche io n riesco a spiegarmelo...mah

thx per il resto, vi farò sapere :ciauz:

Loading