PDA

Visualizza la versione completa : rete 1 win2k + 3 clients 98SE, problemi di stampa [ richiesta sul gateway ]


andr3a
26-02-2004, 21:20
mi e' successa una cosa singolare che provero' a descrivere:

Tipo di rete:
WAN con 1 router 4x su porta con RJ45 che va al server windows 2000 piu' 3 clients con skede di rete PCI, sempre 4x ( stessa marca del router, senza quindi alcun problema di compatibilita' ).

Le impostazioni sono con password hashata a 128bit, IP statici e 1 solo disco condiviso ( quello del server win2k ) piu' 1 stampante ( sempre sul server ) piu' una connessione 56K ( sempre nel server )

La rete funziona alla perfezione, tutti i PC leggono dal server, salvano su server, navigano con il server e se il server non e' connesso, fanno partire la connessione a richiesta per la 56K condivisa con anche questa opzione e tutto va che e' una meraviglia.

Ogni PC e' presente in risorse di rete e tutti si pingano ...

bene, qual'e' il problema ?
Il problema e' che da qualunque PC tenti di stampare un documento, a prescindere dal programma utilizzato, il server fa avviare la connessione ad internet come se qualcuno di questi avesse richiesto un IP fuori LAN o un indirizzo web .... ma la stampante funziona!!!
Nel senso che dopo aver annullato a mano 3 volte il tentativo di connessione, questa mette in spool e stampa con successo ... ma non c'e' stato modo di non far partire quella connessione ad internet mai richiesta :dh: :nonlodire :dh:


La stampante e' una HP 920 C con drivers aggiornati per Win2k e per Win98, se lancio la stampa dal server stesso non accade niente, da qualunque altro pc mi cerca la connessione e la fa partire.
Ovvio che se disabilito la connessione a richiesta, questo non accade, ovvero stampa senza far altro e tutto sembra essere ok.


Qualcuno ha idea di cosa diamine possa essere ???
Io ho perso 2 ore per riconfigurare protocolli, autorizzazioni e rete ... nulla di fatto :dh:



Se non sapete che dire, potreste consigliarmi un programma semplicissimo che messo su un pc permette ad altri pc in rete di connettersi ad internet tramite questo pc e di sconnetterlo, un qualcosa insomma che non sia l' accesso remoto interno del windows ? :master:

Grazie :ciauz:

dAbOTZ
26-02-2004, 21:41
E` colpa dei pacchetti netbios che tentano di uscire su wan, ma filtrarli su win2000 non e` possibile (non e` un router). Per tagliare la testa al toro potresti usare vnc per controllare da remoto il server e da li` attivare/disattivare la connessione.

andr3a
26-02-2004, 21:48
Originariamente inviato da dAbOTZ
E` colpa dei pacchetti netbios che tentano di uscire su wan, ma filtrarli su win2000 non e` possibile (non e` un router). Per tagliare la testa al toro potresti usare vnc per controllare da remoto il server e da li` attivare/disattivare la connessione.
intanto grazie, poi vorrei capire , seppur parlando di rete in ambito windows dubito che ci sia veramente qualcosa da capire ... , perche' questo non accade con qualunque operazione faccia sul disco, sempre via rete, ma accada ogni qualvolta punti alla sola stampante ( a dire il vero se scrivessi \\192.168.0.10 lo farebbe lostesso, mentre se facessi \\SERVER no .... :master: )

Pero' se sei sicuro che non si possa far niente, provero' questo vnc :ciauz:

dAbOTZ
26-02-2004, 21:55
Prova da un client a pingare un nome di pc inesistente e guarda se parte la connessione

andr3a
26-02-2004, 22:08
Originariamente inviato da dAbOTZ
Prova da un client a pingare un nome di pc inesistente e guarda se parte la connessione
questo sarebbe normale se accadesse ... ma il fatto e' che se pingo il server a 192.168.0.10 risponde, tutto ok ... se scrivo sull' indirizzo di risorse di rete \\192.168.0.10\ ci mette una vita prima di trovarlo ( anche se poi lo trova senza problemi ed accede ) e fa di continuo chiamate alla connessione, perche' di fatto e' come se non lo vedesse ( non in ping, ma in finester ) :fagiano: :stordita:

dAbOTZ
26-02-2004, 22:09
Gia` provato a inserire i nomi di ogni macchina in tutti i file hosts?

andr3a
27-02-2004, 00:06
Originariamente inviato da dAbOTZ
Gia` provato a inserire i nomi di ogni macchina in tutti i file hosts?
sono tutti utenti con privilegi di amministrazione ... entrano nel server e modificano qualunque file, senza problema :fagiano:

aserena
27-02-2004, 02:17
Originariamente inviato da andr3a
sono tutti utenti con privilegi di amministrazione ... entrano nel server e modificano qualunque file, senza problema :fagiano:
:fagiano: :fagiano: :fagiano:

dAbOTZ intendeva dire che dovresti aprire il file hosts presente in ogni picc in C:\WINNT\system32\drivers\etc\hosts (o na roba del genere ) e provare ad inserirci a manina tutte le macchine che hai nella INTRANET.

tipo

127.0.0.1 localhost
192.168.0.10 macchinax
192.168.0.11 macchinay
192.168.0.12 macchinaz

Molto probabilmente cos fai capire al sistema che in LAN e non in INTERNET. E' una prova.. :)

dAbOTZ
27-02-2004, 02:32
Ehm, si` :fagiano:

seclimar
27-02-2004, 11:13
io consiglio di verificare prima di tutto la rete

vai nei 3d in rilievo e riconfigura tutta la rete come da esempi!!!

fatto questo... (deve essere identica agli esempi)
riprova...

Loading