PDA

Visualizza la versione completa : Condivido le risorse ma niente ping [era: Rete si..]


marco sica
27-02-2004, 11:51
Strano....vorrei un'aiuto a capirci qualcosa .

PC 1 (win 2000) mshome 192.168.254.100/255.255.255.0
PC 2 (win 2000) mshome 192.168.254.200/255.255.255.0

su PC 1 altra lan col modem ethernet 192.168.254.101/255.255.255.0 con gateway il modem (192.168.254.254) e dns della tin (non riportati nelle configurazioni di mshome) .
La lan mshome funziona perfettamente ma non pingo il PC 2 dal PC 1...cio i pc vedono le risorse condivise ma il ping non funziona .
C' installato sul Pc 1 il Norton Internet Security che settato bene riconoscendo la lan (anche disattivandolo il problema persiste) .
Quale potrebbe essere il problema?
Anche con VNC dal PC 1 Non riesco pi a connettermi al PC 2 .

dAbOTZ
27-02-2004, 12:13
Due schede di rete non possono funzionare sulla stessa macchina nella stessa subnet. Le risorse condivise le vedi tramite netbios, attualmente il tcp/ip fra pc1 e pc2 e` ko. Modifica gli indirizzi cosi`:

PC 1 192.168.254.100 --> 192.168.10.1
PC 2 192.168.254.200 --> 192.168.10.2

seclimar
27-02-2004, 12:21
Dabots dice bene
oppure togli una scheda di rete..e aggiungi un hub nel quale attacchi tutto

nei 3d in rilievo ci sono esempi di configurazione!

marco sica
27-02-2004, 13:14
fatto !!
funge....ma il comando net send no...come mai?

dAbOTZ
27-02-2004, 13:27
Assicurati che da strumenti di amministrazione --> servizi sia abilitato e attivo il servizio messenger su tutte e due le macchine

marco sica
27-02-2004, 13:39
si attivo ed automatico ma non v

dAbOTZ
27-02-2004, 14:09
Prova disabilitando eventuali firewall. Stai dando net send indirizzo messaggio?

seclimar
27-02-2004, 14:15
Originariamente inviato da marco sica
si attivo ed automatico ma non v

per tutte le prove TOGLI IL FIREWALL
una volta che funzionano
attivi il firewall configurandolo correttamente!

il firewall nella rete locale non serve!
mettilo solo sulla connessione internet!

dAbOTZ
27-02-2004, 14:34
E io che ho detto? :master:

marco sica
27-02-2004, 16:53
Ottimo....funziona !!


Se non ci foste bisognerebbe inventarVi

Loading