PDA

Visualizza la versione completa : MPlayer !!!


chaosd
06-03-2004, 16:06
sto installando mplayer con lo script "compilamplayer.sh" che ho trovato su www.linuxdesktop.it ma non ci riesco! durante l'installazione, nella finestra di log si legge:

Error: the GUI requires GTK (which was not found)

Check "configure.log" if you do not understand why it failed.

ERRORE FATALE: ./configure fallito !
controllare se il compilatore, file include e i gli autotools sono installati correttamente.


e il file "configure.log" non dice niente, se non ripetere la stessa cosa...
:confused: :confused:

popoilre
06-03-2004, 16:09
devi installare le gtk che sono delle librerie

chaosd
06-03-2004, 16:10
scusa ma non l'avevo precisato... io le ho installate TUTTE. Ho la Suse 9.0 e ogni voce con GTK l'ho installata

Metal_Z
06-03-2004, 16:50
Magari lo script ha dei problemi.. prova manualmente!

b_alessio
06-03-2004, 18:23
Ho installato MPlayer sulla Suse 9 usando quello script, ed avevo lo stesso problema.
Ho risolto editando lo script e aggiungendo in

CONFIGURE_OPTIONS="--enable-gui --enable-menu"

l'opzione per indicare dove sono installate le librerie che non trovava

osiryx
06-03-2004, 18:23
Volendo edita lo script......cerca la linea con --enable-gui oppure --with-gui e toglilo....

popoilre
06-03-2004, 18:30
anke io ho avuto problemi qnd avevo la suse con le gtk...

alex86
01-06-2004, 23:01
ho commentato quella riga ma..niente!l'installazione finita ma ora se scrivo mplayer nn m si apre niente!

RockSteady
02-06-2004, 01:48
mplayer nomefile :ciauz:

alex86
02-06-2004, 01:50
e se volessi riprodurre un cd?...e cmq nn grafico mplayer?

Loading