PDA

Visualizza la versione completa : Fonts e siti Internet


cromabianca
09-03-2004, 19:02
Salve, ragazzi... apro un nuovo thread, perch mi sono accorto che la discussione che robyro sta conducendo su un altro argomento (anzi, chiedo scusa per aver usurpato il suo thread... :tongue: ).

Ad ogni modo, come gi detto, il mio problema che non riesco a vedere i siti Internet con i font autentici. Mi spiego meglio: se vado con Opera o con Mozilla, vedo i caratteri in Times New Roman :mad: per certi siti o vedo i caratteri autentici, ma piccoli e orribili e se faccio lo zoom mi si sgranano (e anche le immagini).
Ho provato ad usare Konqueror e va molto meglio, ma mi sono accorto che sostituisce tutti i caratteri con uno tipo Courier... il che non male, solo che comunque non sono caratteri autentici. Inoltre, con Konqueror non riesco and adprire le pagine mail di Virgilio e Tiscali, ergo non riesco a controllare la mail via web.

Powered by zaltar, (zaltar rulez :metallica ), ecco cosa vedo aquando avvio Opera

http://zaltar.interfree.it/cromabianca02.png

Lo so che sembra tutto a posto, ma vi assicuro che non lo ... con Winzozz (mi spiace dirlo) tutto il discordso molto pi pulito e definito e i caratteri sono un po' pi grandi (notare anche i caratteri minuscoli dei men... stesso problema di robyro?).

Grazie.

V0D
09-03-2004, 21:36
Direi che una cosa cos la faccia anche con me. Guarda nelle impostazioni dei font (purtroppo non so dov' in Opera). Che errore ti da per il webmail? Come sarebbe che non riesci a visitarlo?

cromabianca
18-03-2004, 16:42
OK! Per quanto riguarda i font, ho sistemato...

Per quanto riguarda la posta, invece, no.

(Questi problemi si verificano su Konqueror);

Su Virgilio, la barra di stato mi dice: "Caricate 13 immagini su 14" e il browser rimane fermo al 99%, senza mostrarmi l'elenco dei messaggi email.
su Tiscali, invece, mi dice: "Pagina caricata", ma anche l non riesco a vedere i messaggi... :master:

fra7576
18-03-2004, 16:52
se nn l'hai gi fatto installa i font ttf di windows


per konqueror.... buona fortuna.. :gren:

cromabianca
18-03-2004, 17:06
Originariamente inviato da fra7576
se nn l'hai gi fatto installa i font ttf di windows


per konqueror.... buona fortuna.. :gren:

:dh: :dh: :dh:

( :p :p :p )

V0D
18-03-2004, 19:06
Comunque strano sta cosa del webmail :master:

cromabianca
21-03-2004, 04:45
Originariamente inviato da fra7576
se nn l'hai gi fatto installa i font ttf di windows


per konqueror.... buona fortuna.. :gren:

Scusa... una volta prelevati con la forza i font di Winzozz, in quale cartella devo copiarmeli? Qual la cartella di default che usa Linux?

V0D
21-03-2004, 15:39
Io nella Slackware ho /usr/X11R6/lib/X11/fonts/TTF sta attento perch avevo letto che con OpenOffice non funzionavano e neanche con GIMP versione < 1.3

fra7576
21-03-2004, 16:21
Originariamente inviato da cromabianca
Scusa... una volta prelevati con la forza i font di Winzozz, in quale cartella devo copiarmeli? Qual la cartella di default che usa Linux?

io con slack di solito creo la dir /usr/share/fonts/ttfonts , ci copio dentro i font, fc-cache -f e aggiungo il path in xf86config

cromabianca
21-03-2004, 23:30
Originariamente inviato da V0D
Io nella Slackware ho /usr/X11R6/lib/X11/fonts/TTF sta attento perch avevo letto che con OpenOffice non funzionavano e neanche con GIMP versione < 1.3

S, perch OpenOffice usa una cartella sua... fatto, cmq!!!! Ora mi rulezza tutto!!!! :metallica :metallica :metallica :metallica

Loading