PDA

Visualizza la versione completa : configurare il router santis 50 [era: aiuto]


vamark
18-03-2004, 19:24
voglio inserire una webcam su un sito usando webcam32 ho fatto tutto per benino ma non capisco come devo configurare il router santis 50 per permettere il collegamento dell'ip esterno:8888 a quello interno

qualcuno mi sa aiutare tks :dh:

br1
18-03-2004, 21:37
Benvenuto nel form :ciauz:

Per ottenere il maggior beneficio dalla frequentazione del forum occorre che spenda un pochino del tuo tempo per la lettura dei vari regolamenti... ne ricaverai utili indicazioni per la formulazione corretta del titolo da attribuire alle tue discussioni e sulla scelta migliore del forum su cui postare :D

ciao

dAbOTZ
18-03-2004, 21:44
vamark, devi usare il nat in modalita` server e instradare i pacchetti che arrivano sull'ip pubblico sulla porta 8888 a quella dell'ip del pc dietro al router. Cerca fra le opzioni.. nel frattempo mi scarico un manuale e vedo se riesco a guidarti passo passo.

dAbOTZ
18-03-2004, 21:49
Ok, trovato.. ecco qua

- seleziona Configuration --> Virtual Server
- seleziona Create a New Server
- inserisci questi dati:

External Packet
PROTOCOL : TCP
TCP/IP Port :8888

Internal Host
IP Address: 192.168.1.2 <-- sostituisci con l'indirizzo lan del tuo pc
TCP/IP Port: 8888

- seleziona Apply
- seleziona System --> Save Configuration

vamark
18-03-2004, 22:32
dAbOTZ
ci credi che l'unica che non ho provato comunque adesso aggiorno il virtual server poi vedo
spero sia la soluzione giusta
grazie mille

vamark
18-03-2004, 22:37
br1
capisco che non era il posto giusto ma oggi ho provato di tutto epoi mi sono attaccato hai forum in generale anche perche non ho trovato in rete niente che mi aiutava
tks

vamark
19-03-2004, 14:27
http://xoomer.virgilio.it/vamark/video/streaming.htm

qualcuno vede qualcosa

seclimar
19-03-2004, 14:42
Originariamente inviato da vamark
http://xoomer.virgilio.it/vamark/video/streaming.htm

qualcuno vede qualcosa

raggiungo una pagina che ha un errore html...
pero' qualcosa raggiungo

seclimar
19-03-2004, 14:43
ora va....
ma non esce nulla come immagine

vamark
19-03-2004, 14:50
immafino che anche ora non vedete niente

Loading