PDA

Visualizza la versione completa : Router 445a problema con icq


robottino
22-03-2004, 01:06
Salve, ho il modem in oggetto, ma non riesco a configurarlo per far funzionare lo scambio dei file in icq...come faccio? Aiutatemi perc sto impazzendo :nonlodire
Grazie :ciauz:

dAbOTZ
22-03-2004, 02:13
Non conosco il modello ma devi operare sia su icq che sul router.. su icq dovrebbe esserci un tab per gli "incoming events" dove vengono specificate le porte da utilizzare, quelle stesse porte le devi indicare nel nat del router (se lo supporta).

robottino
22-03-2004, 14:27
Ho provato anche a configurare icq...boh non riesco.
Ragazzi ho visto che molti hanno questo router, nessuno pu aiutarmi? Help!!!

Edit
Io riesco a mandarli ma nona ricevere, mannaggia :dh:

pieba1
23-03-2004, 00:49
ICQ
In ICQ under "Preferences & security", "Preferences" and Connections, click on "I am behind a firewall or proxy" then click on "Firewall Settings". Then select "I don't have a SOCKS Proxy server on my firewall" or "I am using another Proxy server". Click Next. Click "Use the following TCP listen ports for incoming event" and set the TCP ports for 20000 to 20019 for the first user, 20020 to 20039 for the second user, 20040 to 20059 for the third user, etc.

OUT UDP 4000
IN TCP 20000 20019 for one user
OR
IN TCP 20000 20039 for two users
OR
IN TCP 20000 20059 for three users, etc.

taddeus
24-03-2004, 20:48
Una parentesi:
per avere il 'Port Range Mapping' basta installare il firmware reperibile qua:
http://www.amigo.com.tw/download.htm#amxca8xr

sotto la voce:
Firmware download(CA8XR-GN032803.00F)
Port Range+Mapping

Loading