PDA

Visualizza la versione completa : xfree-4.4 per slack


Enrico81
27-03-2004, 01:29
http://slackware.at/data/slackware-current/slackware/x/

Sono io talmente in ritardo che mi sono perso il post (non vedo post pro/contro al riguardo) o sono semplicemente il primo ad aver visto e installato xfree-4.4 :stordita:

Burns
27-03-2004, 01:30
Boh, io l'ho messo su ieri...
ho fatto l'upgarde generale e ho dovuto metterlo... tutto bene però!

Enrico81
27-03-2004, 01:32
Ma non c'erano problemi con la licenza :master:

wolf64
27-03-2004, 02:58
Per la licenza non so cosa dirti, ci stavo dando un'occhiata oggi, per quanto riguarda la versione per la Slack grazie per la segnalazione ;) :)

Ho scaricato tutti i pacchetti, li ho installati ma.... ho dovuto tornare alla versione precedente (la 4.3.0) in quanto purtroppo il driver ATI "fglrx" per questa versione non è ancora stato fatto e il radeon incluso non supporta la mia 9200! :(

Comunque prima di ritornare alla vecchia versione l'ho provato con un driver generico vesa, giusto per.... la soddisfazione!

Spero che quelli della ATI facciano al più presto la versione del driver appropriata.

:ciauz:

Centurione
27-03-2004, 08:48
Installato giovedì pomeriggio :D

FreeManX
27-03-2004, 12:21
Installato ieri :) niente da segnalare apparte che il driver generico ati readon non mi da problemi con la mia 9600 :)

bye

HarravanS
27-03-2004, 12:24
Arrivi tardi, lo avevo detto io su slackware-current.
Pare un po' più veloce rispetto alla 4.3, ma ora non so dire se è il kernel 2.6.4, xfree o kde 3.2.1.
Cmq io me lo tengo, poi vedremo le scelte che farà slackware per la 10.0, anche perchè non so se sia conveniente tenere xfree mentre altre cambiamo (tipo Debian e Fedora).

FreeManX
27-03-2004, 12:31
Io non sono aggiornato, ma che problemi ha la licenza di xfree4-4?

Grazie

alex4988
27-03-2004, 12:36
xfree nuovo da problemi con i driver nvidia??

Cimi
27-03-2004, 14:56
Originariamente inviato da FreeManX
Installato ieri :) niente da segnalare apparte che il driver generico ati readon non mi da problemi con la mia 9600 :)

bye
cosa? funziona il direct rendering con le r300 o r350?

Loading