PDA

Visualizza la versione completa : kde mi sballa gli accenti....


lnessuno
28-03-2004, 21:59
A' --> _
E' --> ?
I' --> ì
O' --> ò
U' --> ù


non vi farebbe girare le balle? :di56:

a me si, e tanto... qualcuno sa da cosa possa dipendere? ho gia' impostato gli i18n ad italiano, tastiera italiana, ho messo i locales a iso8551 o come diavolo si chiama (prima era utf-8)... non so piu' dove... :dh:

andy caps
28-03-2004, 23:04
prova a cambiare tastiera (da 104 a 108 tasti) o installare un po di set di caratteri

Enrico81
28-03-2004, 23:28
Originariamente inviato da lnessuno
A' --> _
E' --> ?
I' --> ì
O' --> ò
U' --> ù


non vi farebbe girare le balle? :di56:

a me si, e tanto... qualcuno sa da cosa possa dipendere? ho gia' impostato gli i18n ad italiano, tastiera italiana, ho messo i locales a iso8551 o come diavolo si chiama (prima era utf-8)... non so piu' dove... :dh:

Forse non centra niente ma ai guardato la "Guida al desktop" in questo punto:


Nota: Se state utilizzando una tastiera internazionale che impiega "dead kys" (quali ,,, etc) dovete configurarla prima di lanciare X. Per far questo, deve essere creato /etc/env.d/02locale e aggiungere LC_TYPE="xx_YY",sostituendo a xx le iniziali della vostra lingua (es. "it") e sostiuendo a "YY" le iniziali della vostra nazione (es. "IT"). Se volete il supporto per l'EURO aggiungete @euro a questa variabile (es. LC_TYPE="it_IT@euro")). Non dimenticate di eseguire env-update && source /etc/profile al termine delle modifiche.

mschievano
09-05-2004, 00:23
i locales in knoppix?

mi si blocca apt-get poich[ dice che locales non configurato correttamente

perl: warning: Please check that your locale settings:
LANGUAGE = "it",
LC_ALL = "it_IT@euro",
LC_TYPE = "it_IT@euro",
LANG = "it_IT@euro"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
Setting up locales (2.3.2.ds1-12) ...
perl: warning: Setting locale failed.

...
...
...

pt_PT.ISO-8859-15@euro... done
pt_PT.ISO-8859-1... done
ro_RO.ISO-8859-2...LC_ADDRESS: `country_ab3' value does not match `country_num' value
dpkg: error processing locales (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
locales
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@ainex:~#

thecrow1970
10-05-2004, 19:01
ciao mschievano ho il tuo stesso errore: se lo hai risolto mi sai dire come hai fatto??
grazie

Loading