PDA

Visualizza la versione completa : Problema Windows XP e condivisione Intertnet


qmatteoq
30-03-2004, 19:34
Ho uno strano problema che non riesco a risolvere: ho creato una rete tra PC fisso e portatile, sfruttando l'opzione automatica che offre Windows XP, che permette di condividere anche la connessione ad Internet. Tutto senza problemi: i computer si vedono perfettamente, si parlano e condividono cartelle e dischi.
Il problema si presenta con la connessione, che va a met: sul Pc fisso va qualsiasi sito, sul portatile solo alcuni. Ad esempio, Google e Libero vanno, TGMOnline no.
Ho provato anche ad impostare manualmente sul portatile i DNS primario e secondario di Alice, ma niente. Rimane sempre in attesa infinita su "Connessione al sito www.tgmonline.it", tanto per citarne uno...
Su Linux invece va tutto senza problemi... Sapete darmi una spiegazione logica? Grazie!

P.S.= ho provato a farla anche manualmente la configurazione, ma il risultato non cambiato. La cosa bella che se sul Pc fisso avvio Linux e sul portatile Windows, allora la connessione funziona che una meraviglia e posso navigare ovunque...

P.S.2=non ho nessun firewall installato e anche quello di XP disabilitato...

dAbOTZ
30-03-2004, 20:35
Gia` fatta una scansione per eventuali virus? E` un comportamento tipico degli ultimi blaster.

qmatteoq
30-03-2004, 20:37
Il fatto che sul server vanno tutti i siti, sul portatile no... E il portatile non pu essere infetto perch ha 3 giorni di vita e per ora mi sono collegato a Internet sempre sotto Linux...

dAbOTZ
30-03-2004, 20:40
Sul portatile come lo assegni l'indirizzo nei due sistemi operativi? Manualmente o automaticamente?

qmatteoq
30-03-2004, 20:47
Ho provato sia autoamticamente (utilizzando la creazione guidata di una rete di XP) sia manualmente... Tra l'altro la cosa bella che ho provato ad installare un piccolo software proxy sul server e in questo modo va...

dAbOTZ
30-03-2004, 20:49
Al momento non ho altre idee :master:

qmatteoq
31-03-2004, 10:11
Ho fatto un po' di esperimenti: la cosa strana che se faccio trecert www.wintricks.it arriva a destinazione... Se per do l'indirizzo IP nel browser (qualsiasi esso sia, Mozilla o IE) allora rimane in attesa infinita e non si collega a niente... Il risultato del traceroute inoltre corretto: il primo salto che fa il portatile andare su 192.168.0.1 (che il desktop), poi va su 192.168.100.1 (che il server di Alice) e poi va sui vari nodi della rete. Cosa diamine pu essere?

dAbOTZ
31-03-2004, 10:13
Se fai un telnet sulla porta 80 a uno di quei siti che succede?

qmatteoq
31-03-2004, 13:34
Il server mi risponde correttamente... Se provo a dargli una GET riceve la pagina correttamente... Avevo letto in giro che Alice pone un blocco software in Windows per evitare la condivisione (in quanto loro vorrebbero che tu pagassi per la condivisione). E' una vaccata o pu essere? In effetti, sotto Linux (che configurato esattamente come Windows per quanto riguarda indirizzi IP, gateway e DNS), il problema non si presenta...

dAbOTZ
31-03-2004, 13:46
Non ne ho mai sentito parlare.. hai la possibilita` di provare con altri browser alternativi a ie?

Loading