PDA

Visualizza la versione completa : Problemi di connessione su un PC


Cholo
04-04-2004, 11:30
A casa mia ho 4 PC e questo problema si verifica soltanto su 1:

Praticamente a volte, il segnale va e viene, rendendo impossibile connettersi alla rete.
L' unica soluzione è riavviare il PC. Purtroppo a volte bisogna farlo 4 o 5 volte prima che funzioni correttamente !!!

La cosa strana è che una volta che si avvia correttamente non ci sono più problemi.

Qualcuno ha idea di cosa possa trattarsi ? perchè io ho finito le idee.

fivendra
04-04-2004, 14:22
segnale.... immagino wi-fi?
provato a reinstallare l'hardware della rete?
aggiornato con nuovi driver?
controllato di non essere in una zona buia per il segnale?
:ciauz:

Cholo
04-04-2004, 15:57
Originariamente inviato da fivendra
segnale.... immagino wi-fi?
provato a reinstallare l'hardware della rete?
aggiornato con nuovi driver?
controllato di non essere in una zona buia per il segnale?
:ciauz: No, il segnale non può essere:

Dopo qualche riavvio funziona regolarmente e il segnale è Eccellente e non si interrompe praticamente mai.

fivendra
04-04-2004, 16:43
il fatto che parte dopo qualche riavvio, può essere sintomatico che la periferica non funziona troppo bene...
prova a reinstallarela o ad aggiornarla se ci sono nuovi driver...
controlla poi che anche il pc sia in salute e che la scheda non vada in conflitto...
che hardware è?
:ciauz:

Cholo
04-04-2004, 17:29
L' access point è un D-link DWL-700.
La scheda di rete è una D-link USB wireless adapter DWL-120.

Tempo fa si era rotta e l'ho sostituita con una nuova identica:
Anche la vecchia scheda dava lo stesso problema;

Quindi reinstallare i driver mi pare inutile.

Conflitti HW non ne vedo.

fivendra
04-04-2004, 18:21
se anche la vecchia dava questi problemi, potrebbe essere un problema del modello....
trovi driver più recenti, magari anche modificati? magari così risolvi il problema.
oppure potresti passare ad un modello più recente
:ciauz:

Cholo
04-04-2004, 19:52
Originariamente inviato da fivendra
se anche la vecchia dava questi problemi, potrebbe essere un problema del modello....
trovi driver più recenti, magari anche modificati? magari così risolvi il problema.
oppure potresti passare ad un modello più recente
:ciauz: Tutti i PC sono equipaggiati quella scheda :dottò:
e funzionano egregiamente.

fivendra
04-04-2004, 20:24
umm.... il pc che da problemi che caratteristiche ha?
s.o.?
un pò di dati please
:ciauz:

Loading