PDA

Visualizza la versione completa : fotocamera digitale sotto linux???


Num
07-04-2004, 00:52
ciaos a tutti posso chiedere una cosa???nooo
be ve la chieddo lo stesso.

o comprato questa macchina fotograficha digitale:


http://www.pixmania.com/dev/gui_web/shopping/index.php?oldlangue=it&oldlangueparle=it&fuseaction=voir_fiche_article&article=35479&srcid=71&Partenaire=trovaprezzi&CodePromo=

( a io lo pagata meno di quanto c scritto su sto link " lo pagata 89E))
be vorrei sapere se qualcheduno riuscito a usarla sotto linux come a fatto ecc
che programma usa ecc

arcobalenos
07-04-2004, 07:21
Io mi trovo bene con questo
http://digikam.sourceforge.net/

mykol
07-04-2004, 10:21
se dotata di porta USB e supporta l'USB MASS STORAGE te la dovresti trovare in /mnt (o sul desktop, dipende dalle distro) come sdxx (sda1, 2, ... o sdb1, 2, ....) oppure come removable o qualcosa di simile )

KappaJ
19-04-2004, 10:15
Originariamente inviato da mykol
se dotata di porta USB e supporta l'USB MASS STORAGE te la dovresti trovare in /mnt (o sul desktop, dipende dalle distro) come sdxx (sda1, 2, ... o sdb1, 2, ....) oppure come removable o qualcosa di simile )

ho preso da poco una fotocamera che supporta proprio questo... e infatti funziona, ma solo se attacco la macchina a pc spento e poi accendo...

non c' un modo per poterla attaccare anche a pc acceso? visto che la vedo in /mnt/camera ... basta fare un mount? come? :)

urodelo
19-04-2004, 10:25
Hai il modulo usb-storage installato?

KappaJ
19-04-2004, 10:26
mmm... non lo so... da cosa lo vedo? (che pacchetto?)

di usb gi mi funziona lo scanner... e la fotocamera se la attacco da spento...

urodelo
19-04-2004, 11:13
I moduli che vengono caricati all'avvio li trovi in etc/modules (almeno in debian). Secondo me tu hai i moduli necessari al funzionamento delle porte usb gi nel kernel, ma non quello che permette di riconoscere le periferiche di archiviazione, tipo camere digitali e penne... ora purtroppo non mi ricordo come si chiama quel modulo... :bh:

Probabilmente all'avvio te lo carica perch l'hotplug riconosce la macchina, mentre a pc gi acceso no. Prova a vedere cosa ti dice il comando "lsmod"...

KappaJ
19-04-2004, 11:34
lsmod... ok grazie... io stavo provando con il mount :gren:

urodelo
19-04-2004, 12:12
il mount ti serve comunque dopo per montare la macchina... di solito il dispositivo si chiama sd0, sd1... a seconda della porta a cui collegato...

KappaJ
19-04-2004, 12:28
e il modulo che dici farebbe il mount lui, o dovrei cmq farlo a mano?
(non vorrei dirlo... ma in questo caso winzoz si comportato meglio :nonlodire )

Loading