PDA

Visualizza la versione completa : mount


Shenk87
08-04-2004, 16:05
per accedere ad una partizione fat32 che condivido tra linuxe winxp uso

mount -t vfat /dev/hda5 /mnt/indipendent

ma mi accede in sola lettura, infatti se provo a salvare un file lý mi dice accesso negato o qualcosa del genere, come faccio?

alex86
08-04-2004, 16:07
entra nelle proprietÓ della partizione (ke deve essere smontata eper˛!) e setta i permessi..poi la rimontala e vedi se l'errore sussiste

Shenk87
08-04-2004, 16:11
come entro nelle proprietÓ della partizione ?

alex86
08-04-2004, 16:12
nella cartella /mnt clic col dx->proprietÓ...nn so cn la suse!

Shenk87
08-04-2004, 16:17
OK, provo e ti faccio sapere, grazie :ciauz:

anx721
08-04-2004, 16:18
Anche io vorrei accedere ad una partizione fat32, ma nella cartella /mnt c'Ŕ solo floppy e cdrom, ma non sono elencate le altre partizioni. Uso red Hat 8, come mai?

Ilmalcom
08-04-2004, 16:22
Originariamente inviato da Shenk87
per accedere ad una partizione fat32 che condivido tra linuxe winxp uso

mount -t vfat /dev/hda5 /mnt/indipendent

ma mi accede in sola lettura, infatti se provo a salvare un file lý mi dice accesso negato o qualcosa del genere, come faccio?
Sistema propriamente il tuo fstab, settando le opzioni del caso. Io lo lascio montare al gruppo 10 con gid=10 e setto i permessi con umask=007 per consentire a root ed agli utenti del gruppo 10 i permessi di lettura, scrittura ed esecuzione e non lasciare fare nulla agli altri. Spero ti sia stato utile, ciao

em[t
08-04-2004, 16:22
su slackware devi: creare una directory che chiami come ti pare es: fat32
poi vai in /etc/fstab e inserisci la partizione fat 32 come viene descritta in /sbin/fdisk -l
poi da konsole scrivi mount /dev/hda (che corrisponde alla tua partizione) /mnt/nome_dir_in_mount

dybart
09-06-2005, 23:37
Salve, ho un secondo Hard Disk inoltre a quello su cui ho installato il mio sistema operativo, sulla quale mantengo una partizione fat che condivido tra win2K e Linux.
Ora per rnderla visibile non dovrei utilizzare il comando

mount -t vfat /dev/hdb1 /mnt/dati
mount: wrong fs type, bad option, bad superblock on /dev/hdb1,
missing codepage or other error
(aren't you trying to mount an extended partition,
instead of some logical partition inside?)
In some cases useful info is found in syslog - try
dmesg | tail or so

L`output purtroppo risulta essere il seguente.... :(

dybart
09-06-2005, 23:38
Scusatemi, ho resuscitato un post vecchissimo ma non era mia intenzione ero al di dentro di una ricerca per cercar di risolvere il problema elencato... :jam:

Loading