PDA

Visualizza la versione completa : scanner scsi


gdota
09-04-2004, 12:20
Salve a tutti ho una slackware 9.1 ed uno scanner scasi Umax collegato ad un scheda scsi Symbios Logi 8100 ...

pero se lancio xsane il software non mi riconosce nessun scanner installato!!

se faccio #sane-find-scanner mi ritorna questo messaggio


# No SCSI scanners found. If you expected something different, make sure that
# you have loaded a SCSI driver for your SCSI adapter.

# No USB scanners found. If you expected something different, make sure that
# you have loaded a driver for your USB host controller and have installed a
# kernel scanner module.

# Scanners connected to the parallel port or other proprietary ports can't be
# detected by this program.

Allora cosa devo fare per farlo funzionare???

ciao a tutti :ciauz:

andy caps
09-04-2004, 12:45
quello che dice :quipy:

devi caricare i moduli scsi per il controller e per lo scanner ( se esistono ) che kernel hai e che distro ?

gdota
09-04-2004, 13:01
ho la slackware 9.1 ed il kernel 2.4

Come faccio a capire quali sono i moduli da caricare??

smilyzeus
09-04-2004, 16:16
prova con
modprobe sym53c8xx
:ciauz:

gdota
19-04-2004, 08:22
ho provato a caricare il modulo che mi dicevi in questo modo:

#modprobe sym53c8xx

mi ritornano questo tipo di errore:

/lib/modules/2.4.22/kernel/drivers/scsi/sym53c8xx.o.gz: init_module: No such dev ice
/lib/modules/2.4.22/kernel/drivers/scsi/sym53c8xx.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters .
You may find more information in syslog or the output from dmesg
/lib/modules/2.4.22/kernel/drivers/scsi/sym53c8xx.o.gz: insmod /lib/modules/2.4. 22/kernel/drivers/scsi/sym53c8xx.o.gz failed
/lib/modules/2.4.22/kernel/drivers/scsi/sym53c8xx_2/sym53c8xx.o.gz: init_module: No such device
/lib/modules/2.4.22/kernel/drivers/scsi/sym53c8xx_2/sym53c8xx.o.gz: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IR Q parameters.
You may find more information in syslog or the output from dmesg
/lib/modules/2.4.22/kernel/drivers/scsi/sym53c8xx_2/sym53c8xx.o.gz: insmod /lib/ modules/2.4.22/kernel/drivers/scsi/sym53c8xx_2/sym53c8xx.o.gz failed
/lib/modules/2.4.22/kernel/drivers/scsi/sym53c8xx_2/sym53c8xx.o.gz: insmod sym53 c8xx failed

dov' l'inghippo????

ciao

gdota
19-04-2004, 09:22
ho riavviato la macchina cambiando lo scsi ID e stavolta mi ha caricato il modulo. Evviva!!!

Solo che adesso xsane ancora no ne vuole sapere !!!

Loading