PDA

Visualizza la versione completa : Problema con collegamento a rete GStartup.ink


bgocera
10-04-2004, 00:45
Ciao, vi scrivo perchè ho un problema con un PC che ha un sistema operativo Microsoft Windows 2000 pro 5.00 2195 service pack 4 con processore AMD athlon (TM) processor AT/AT compatible e con una RAM di 261.261 MB.
All’accensione del PC, dopo che il sistema operativo si è avviato, mi compare un’avviso che dice più o meno così: Il collegamento a GStartup non è disponibile, verificare che il disco sua inserito correttamente e che il collegamento alla rete sia disponibile e riprovare. Che cosa è GStartup? Io l’unica cosa che so è che detto computer è collegato ad una rete LAN ma io di reti LAN non ci capisco niente e la suddetta rete LAN non la ho montata e collegata io. Che cosa posso fare per correggere? Qualcuno mi sa dare qualche aiuto?
Grazie in anticipo di tutto

s|n3
10-04-2004, 01:00
mi sa mi sa che hai uno Spyware...una variante di gator per la precisione.
controlla se in esecuzione automatica trovi questo gsstartup
se non c'è controlla nel taskmanager se tra i processi trovi quello o gmt.exe
se c'è fai esegui-->regedit

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run
trova la chiave relativa a quel programma e eliminala
se non c'è cerca qua
HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Run

se non sei pratico di regedit ti conviene fare una bella scansione con un antivirus o con uno Spyware remover (cerca ad-aware...è free)

cmq....mi sa che hai terribilmente cannato forum :D
dovevi postare in sicurezza informatica & virus. :ciauz:

seclimar
10-04-2004, 11:50
e per il futuro un po' piu' di attenzione a cio' che installi

Loading